quick reply

Go down

Solved quick reply

Post by mist3r0us_b0y on Sun Dec 01, 2013 6:43 am

hello..
having problem with quick reply only i can this topic editor tool bar and the space to write is hidden 

any help ?



thanks
avatar
mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: quick reply

Post by SLGray on Sun Dec 01, 2013 6:47 am

Did you add any codes or change themes or versions?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43129
Reputation : 3058
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: quick reply

Post by mist3r0us_b0y on Sun Dec 01, 2013 6:49 am

codes for sure i added but such as, edited footer and tipsy tool and satistic style thats it but it was working fine just today its disappeared

when i click on switch editor mode the box is expanding why so ? check this picture below 
i want to get rid of this please member cnt post Sad 



and for theme no i havnt 

thanks
avatar
mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: quick reply

Post by SLGray on Mon Dec 02, 2013 4:56 am

Try removing the codes you just added.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43129
Reputation : 3058
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: quick reply

Post by mist3r0us_b0y on Mon Dec 02, 2013 5:01 am

yup i removed all codes what i said above but remains same
avatar
mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: quick reply

Post by SLGray on Mon Dec 02, 2013 5:05 am

If you have the toolbar on, turn it off. Do you have Google Translate on your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43129
Reputation : 3058
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: quick reply

Post by mist3r0us_b0y on Mon Dec 02, 2013 5:10 am

yup i have google translator 

no toolbar is not active
avatar
mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: quick reply

Post by SLGray on Mon Dec 02, 2013 5:12 am

Remove Google Translate.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43129
Reputation : 3058
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: quick reply

Post by Ange Tuteur on Mon Dec 02, 2013 5:13 am

Something in your CSS is causing this, as I've tested your CSS source and encountered this error. I would ask you to review your code to find the cause.

In the mean time you can set the default height for the SCEditor of WYSIWYG mode with this CSS:
Code:
.sceditor-container.ltr.wysiwygMode{
min-height:226px !important;
}
avatar
Ange Tuteur
Forumaster

Male Posts : 13195
Reputation : 2910
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: quick reply

Post by mist3r0us_b0y on Mon Dec 02, 2013 5:19 am

ohhh that saved thanks agni..

can i increase more hight ?

and i donno which part in css gone wrong i will try to figure it out 

thanks
avatar
mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: quick reply

Post by Ange Tuteur on Mon Dec 02, 2013 5:21 am

Yes, just increase the value of pixels to increase the minimum height of mode WYSIWYG.
avatar
Ange Tuteur
Forumaster

Male Posts : 13195
Reputation : 2910
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: quick reply

Post by mist3r0us_b0y on Mon Dec 02, 2013 5:23 am

ok thanks much 

topic solved can lock now
avatar
mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: quick reply

Post by Ange Tuteur on Mon Dec 02, 2013 5:25 am

Topic solved and archived
avatar
Ange Tuteur
Forumaster

Male Posts : 13195
Reputation : 2910
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum