The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Technical problem: about the Poll option

View previous topic View next topic Go down

Technical problem: about the Poll option

Post by Ahmed.K on December 2nd 2013, 4:44 am

Why we can not find the Poll in this topic?
this is just happened now with this topic. no one deleted the poll, but we can not find it. Really weird.
and when we try to fix it, we get this message: (Could not obtain vote data results for this topic)

Why, and what happened?

Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: Technical problem: about the Poll option

Post by SLGray on December 2nd 2013, 4:51 am

Could you send me a test account by private message?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Technical problem: about the Poll option

Post by Ahmed.K on December 2nd 2013, 4:57 am

@SLGray wrote:Could you send me a test account by private message?
Done.

Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: Technical problem: about the Poll option

Post by SLGray on December 2nd 2013, 6:59 am

After using the test account, I encountered the same issue on that only poll. It appears there is a poll, but it does not show. When you try to edit it or delete it, you get an error message.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Technical problem: about the Poll option

Post by Caroline on December 2nd 2013, 10:19 am

We have the same problem at our forum; polls don't show up.
We put them on yesterday and everything was fine and today some of them are gone (not all).

Please help.

Caroline
www.pspdreamland.actieforum.com

Caroline
Forumember

Female Posts : 71
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Re: Technical problem: about the Poll option

Post by Leviosa on December 2nd 2013, 10:48 am

@Ahmed.K wrote:Why we can not find the Poll in this topic?
this is just happened now with this topic. no one deleted the poll, but we can not find it. Really weird.
and when we try to fix it, we get this message: (Could not obtain vote data results for this topic)

Why, and what happened?
Hello Ahmed.K,

I have tried to create a poll on your forum and I manage to do it.
See the following screenshots:



Try to make a new poll in a new topic and let me know.

Regards

Buttercup

Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: Technical problem: about the Poll option

Post by Caroline on December 2nd 2013, 1:19 pm

I can make new polls, but what about the polls that were already there? All the votes are lost.
Is there a possibility to get them back or best to delete and maken all new ones?

Caroline

Caroline
Forumember

Female Posts : 71
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Re: Technical problem: about the Poll option

Post by Ange Tuteur on December 2nd 2013, 8:39 pm

Hello those of you experiencing this issue,

Have you tried resynchronizing your forum to see if that would clear up this bug?

Administration Panel > General > Configuration > Very bottom tick 'resynchronize forum' and save.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: Technical problem: about the Poll option

Post by Caroline on December 2nd 2013, 9:34 pm

Yes, I have already synchronized, but without results; still no polls.

Also, I added yesterday some new winter smileys and they are also gone.

Edit: it seems to be that everything that was put on the board sunday afternoon is gone (polls and smileys)
and everything that was put on the board on saturday and sunday evening and today is just fine.

Caroline

Caroline
Forumember

Female Posts : 71
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Re: Technical problem: about the Poll option

Post by SLGray on December 3rd 2013, 1:29 am

Buttercup wrote:
@Ahmed.K wrote:Why we can not find the Poll in this topic?
this is just happened now with this topic. no one deleted the poll, but we can not find it. Really weird.
and when we try to fix it, we get this message: (Could not obtain vote data results for this topic)

Why, and what happened?
Hello Ahmed.K,

I have tried to create a poll on your forum and I manage to do it.
See the following screenshots:



Try to make a new poll in a new topic and let me know.

Regards

Buttercup
The issue is not creating polls. The issue is that a polls were created, then after awhile the polls disappeared.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Technical problem: about the Poll option

Post by Ange Tuteur on December 3rd 2013, 1:35 am

To me it sounds like there has been an issue with the handling of data. Recently I've been noticing many forums have lost messages, data, ect.. From users which reported similar data losses here and on the French support.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: Technical problem: about the Poll option

Post by SLGray on December 3rd 2013, 8:46 pm



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum