The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Rank problems with icons

View previous topic View next topic Go down

Solved Rank problems with icons

Post by sankkuq on December 5th 2013, 11:54 pm

I have maded 2 groups with other icons member and owner.

But i have a problem i did user named "sankkuq" to group members admin

And "tohtori" to Owner

But when i go to forum its shows both have same icon "member" and im not even in member group with "tohtori" and still giving me that tag

What im doing wrong?

E: Only names have different colours thats raight but icons and rank titles are wrong Very Happy

sankkuq
Forumember

Posts : 27
Reputation : 1
Language : finnish

http://freetokill.forum.com

Back to top Go down

Solved Re: Rank problems with icons

Post by Sanket on December 6th 2013, 3:42 am

For ranks, you need to go into their profile in the admin panel & change it.
Ranks & logos are not related.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Rank problems with icons

Post by sankkuq on December 6th 2013, 11:34 pm

@Sanket wrote:For ranks, you need to go into their profile in the admin panel & change it.
Ranks & logos are not related.
I mean i have group owner and group members so i added member icon to this

Members colors in name is this member


And owner color in name is this owner


Problem is its show colours Fine BUT its show for owner that member icon and redname, and for member its show that green name and member icon

What i did wrong?

sankkuq
Forumember

Posts : 27
Reputation : 1
Language : finnish

http://freetokill.forum.com

Back to top Go down

Solved Re: Rank problems with icons

Post by Derri on December 6th 2013, 11:43 pm

You must have assigned the wrong image to rank.

Check here: Admin Control Panel --> Users and Groups --> Rank Administration --> Check to see if you've uploaded the wrong image.

You also might have assigned him the wrong rank.

It also could be that you've not assigned the owner rank as special. If so do that, you'll find the option in the rank administration when you go to check that you've uploaded the correct image.

Go to ACP --> Users and Groups --> Find the persons name and check down at the bottom of his profile where it says "Assign Special Ranks" and then give him the appropriate rank.



Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Rank problems with icons

Post by sankkuq on December 6th 2013, 11:50 pm

@Derri wrote:You must have assigned the wrong image to rank.

Check here: Admin Control Panel --> Users and Groups --> Rank Administration --> Check to see if you've uploaded the wrong image.

You also might have assigned him the wrong rank.

It also could be that you've not assigned the owner rank as special. If so do that, you'll find the option in the rank administration when you go to check that you've uploaded the correct image.

Go to ACP --> Users and Groups --> Find the persons name and check down at the bottom of his profile where it says "Assign Special Ranks" and then give him the appropriate rank.

Thanks you MrDerri!

sankkuq
Forumember

Posts : 27
Reputation : 1
Language : finnish

http://freetokill.forum.com

Back to top Go down

Solved Re: Rank problems with icons

Post by Derri on December 6th 2013, 11:59 pm

@sankkuq wrote:
@Derri wrote:You must have assigned the wrong image to rank.

Check here: Admin Control Panel --> Users and Groups --> Rank Administration --> Check to see if you've uploaded the wrong image.

You also might have assigned him the wrong rank.

It also could be that you've not assigned the owner rank as special. If so do that, you'll find the option in the rank administration when you go to check that you've uploaded the correct image.

Go to ACP --> Users and Groups --> Find the persons name and check down at the bottom of his profile where it says "Assign Special Ranks" and then give him the appropriate rank.

Thanks you MrDerri!
Your welcome Very Happy

Did that solve your issue?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Rank problems with icons

Post by SLGray on December 7th 2013, 12:01 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum