The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Like button doesn't work

View previous topic View next topic Go down

Solved Like button doesn't work

Post by dnbESTgaming on December 8th 2013, 10:43 pm

Hello. I'm sorry if I accidentaly post this to wrong section but anyways I have a problem with a like button script. I got the script fromhttp://help.forumotion.com/t108561-a-new-like-dislike-system-phpbb3-and-invisionand did everything as it was told but I can't seem to find my like button... I copied the PHPBB3 script as I was told, I double checked my forum version and it showed me that PHPBB3 is correct for me
UnderACP > Modules > Javascript Management I made a new javascript with the right code and it submitted without any errors.
But underACP > Display > Colors > CSS Stylesheet I didn't know where to exactly put it and i created a new section for it on the bottom of the CSS and marked it with/* LIKE */ But I don't know why doesn't it work. Can someone please help me. And if something was unclear please ask.


Last edited by dnbESTgaming on December 9th 2013, 11:52 am; edited 1 time in total

dnbESTgaming
New Member

Posts : 5
Reputation : 1
Language : Estonian

http://parnupublik.forumpro.eu

Back to top Go down

Solved Re: Like button doesn't work

Post by SLGray on December 8th 2013, 11:46 pm

Did you activated the reputation system?

Administration Panel > Modules > Points/Reputation > Reputation


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36729
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Like button doesn't work

Post by dnbESTgaming on December 9th 2013, 10:35 am

I did it now but I can't seem to see the like button I put to the forum with script.

dnbESTgaming
New Member

Posts : 5
Reputation : 1
Language : Estonian

http://parnupublik.forumpro.eu

Back to top Go down

Solved Re: Like button doesn't work

Post by Ange Tuteur on December 9th 2013, 10:46 am

Did you remember to tick 'in the topics' ?



The CSS is most likely not the problem as it is only used to style the button. This is how it would display if the CSS was not working :

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Like button doesn't work

Post by dnbESTgaming on December 9th 2013, 11:01 am

This seems to be correct..


And my friend even made a new topic to test it but I can't see the like button..

dnbESTgaming
New Member

Posts : 5
Reputation : 1
Language : Estonian

http://parnupublik.forumpro.eu

Back to top Go down

Solved Re: Like button doesn't work

Post by Ange Tuteur on December 9th 2013, 11:11 am

Your reputation system is active as well ?


Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Like button doesn't work

Post by dnbESTgaming on December 9th 2013, 11:14 am

Yes it is enabled.

dnbESTgaming
New Member

Posts : 5
Reputation : 1
Language : Estonian

http://parnupublik.forumpro.eu

Back to top Go down

Solved Re: Like button doesn't work

Post by Ange Tuteur on December 9th 2013, 11:25 am

I've made a few tests, and tested the scripts you had to see if anything was conflicting, but it still worked.

Try the following :

1. ) Resynchronize your forum
Administration Panel > General > Configuration > Very bottom check 'resynchronize forum' and save.

2. ) Clear your browser cache

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Like button doesn't work

Post by dnbESTgaming on December 9th 2013, 11:38 am

Well I resynced it and it seems to be the css problem, it's how you discribed..



Edit:
I fixed it. I put the css code on the top of the css code and now it works. Thank you.

Problem solved.


Last edited by dnbESTgaming on December 9th 2013, 11:51 am; edited 1 time in total (Reason for editing : Problem solved)

dnbESTgaming
New Member

Posts : 5
Reputation : 1
Language : Estonian

http://parnupublik.forumpro.eu

Back to top Go down

Solved Re: Like button doesn't work

Post by Ange Tuteur on December 9th 2013, 11:54 am

Good to see you fixed the CSS Wink

Topic solved and archived

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum