The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

AWC And Recent Topic Background color Not Working.

View previous topic View next topic Go down

In progress AWC And Recent Topic Background color Not Working.

Post by Darksphere92 on December 9th 2013, 9:03 am

For some reason both Recent Topic Background Color code does not work anymore and the blue AWC button in the bottom right is gone, is there a way to fix this, i don't remember touching anything.

Darksphere92
Forumember

Posts : 101
Reputation : 1
Language : English

http://fastforum.forum-board.net

Back to top Go down

In progress Re: AWC And Recent Topic Background color Not Working.

Post by Ange Tuteur on December 9th 2013, 9:36 am

Hello Darksphere92,

Try reinstalling the scripts, or clear your browser cache.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: AWC And Recent Topic Background color Not Working.

Post by Darksphere92 on December 9th 2013, 9:06 pm

Tried both of those and still doesnt work.

Edit: i dont think anything is wrong with the scripts, maybe it's just my forum trying to "get over" the lag it was in, because now Radiotuna doesn't show the track list,Artist, or CD Album art anymore.

Darksphere92
Forumember

Posts : 101
Reputation : 1
Language : English

http://fastforum.forum-board.net

Back to top Go down

In progress Re: AWC And Recent Topic Background color Not Working.

Post by Ultron's Vision on December 9th 2013, 9:48 pm

Maybe you have disabled JavaScript management unknowingly?

Try looking it up in your Admin Panel under Modules -> HTML & JavaScript -> JavaScript pages management.

If the issue still persists, do link us to your forum, I will inspect your site for you, then.

Ultron's Vision
Forumember

Male Posts : 634
Reputation : 45
Language : English | German | HTML | JavaScript | PHP | C++ | Perl | Java
Location : Vienna, Austria

http://duelacademy.net

Back to top Go down

In progress Re: AWC And Recent Topic Background color Not Working.

Post by Darksphere92 on December 9th 2013, 9:56 pm

Here:http://fastforum.forum-board.net/ Also i dont know why a grey box sometimes appears under the chatbox for no reason XD

Darksphere92
Forumember

Posts : 101
Reputation : 1
Language : English

http://fastforum.forum-board.net

Back to top Go down

In progress Re: AWC And Recent Topic Background color Not Working.

Post by Darksphere92 on December 10th 2013, 11:26 pm

Still having problems with this.

Darksphere92
Forumember

Posts : 101
Reputation : 1
Language : English

http://fastforum.forum-board.net

Back to top Go down

In progress Re: AWC And Recent Topic Background color Not Working.

Post by Ange Tuteur on December 11th 2013, 10:45 am

That gray box is for ads that display. I am not sure about your scripts, they should work if you have javascripts on.

Try resyncing :
Administration Panel > General > Forum > Configuration

At the very bottom tick 'resynchronize your forum' and save.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum