The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with my forum

View previous topic View next topic Go down

In progress Problem with my forum

Post by Tanthya on December 9th 2013, 6:22 pm

Hi,

I strongly suspect that My forum had been hacked a week ago, for when I looged in, I found that the settings of the forum had been changed (even though Admin power rests with me and I had not changed it )..Now one of my member has said that  selective posts of her's have been deleted .

1.How to know or confirm whether my forum has been hacked??

2. How to get the lost posts of this member back ..??

My forum is www.dhwani.mysoaptvforum.com

Request you to deal with this on priority basis.Thanks

Tanthya
Forumember

Posts : 66
Reputation : 1
Language : English

Back to top Go down

In progress Re: Problem with my forum

Post by SLGray on December 9th 2013, 8:16 pm

Can you tell us when this exactly happened?

It could be related to this:   http://help.forumotion.com/t128674-server-problem .


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Problem with my forum

Post by Leviosa on December 10th 2013, 12:15 pm

@Tanthya wrote:Hi,

I strongly suspect that My forum had been hacked a week ago, for when I looged in, I found that the settings of the forum had been changed (even though Admin power rests with me and I had not changed it )..Now one of my member has said that  selective posts of her's have been deleted .

1.How to know or confirm whether my forum has been hacked??

2. How to get the lost posts of this member back ..??

My forum is www.dhwani.mysoaptvforum.com

Request you to deal with this on priority basis.Thanks

Hello

The url you provide doesn't work.
Are you sure you give the good one?

Thanks

Leviosa
Administrator
Administrator

Female Posts : 15349
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Problem with my forum

Post by Tanthya on December 15th 2013, 9:30 am

@Buttercup, M not sure ..why that is happening ... again trying to paste the url of the site here :: http://dhwani.mytvsoapforum.com/

In addition to this, there is also error with Quoting , when we click on quote.. the members is unable to reply outside the quote box.

Also, the font size for few of the members seem to decrease automatically after posting.. No amount of changing the font size seems to work.

Tanthya
Forumember

Posts : 66
Reputation : 1
Language : English

Back to top Go down

In progress Re: Problem with my forum

Post by Tanthya on December 15th 2013, 9:32 am

@SLGray wrote:Can you tell us when this exactly happened?

It could be related to this:   http://help.forumotion.com/t128674-server-problem .

@SLgray ..somewhere around last week of Nov and the first week of Dec ..

Would appreciate it if you can restore the data ASAP

Tanthya
Forumember

Posts : 66
Reputation : 1
Language : English

Back to top Go down

In progress Re: Problem with my forum

Post by Leviosa on December 16th 2013, 2:55 pm

Hello

I have checked your forum statistics and all seem to be great as you can see:


You also have a moderator (--sumana13--) that are making Forum Automatic Prune.
You can check it admin panel>General> security> at the bottom of page

For quoting problem, it is normal! Our technicians are working on this problem.

Let me know

Regards

Buttercup


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15349
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress other problems due to server?

Post by Odilon on December 19th 2013, 11:50 am

We have had some weird things going on on the forum too. I don't know if they're related to the server problem, I suspect they might be as they all seem to have happened on that Saturday night. 

We have had threads "merge" so they end up making no sense AND very annoyingly being attributed to the wrong author (and that's something I can't change back Sad ). 

We also had a post from the hidden moderator's section post to the main board - a post about another member's behaviour - so that could have been embarassing. 

Katharine

Odilon
New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum