The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem With Christmas Plug-in

View previous topic View next topic Go down

Problem With Christmas Plug-in

Post by corofin12345 on December 18th 2013, 12:25 am

hello folks,

anyone else having a problem with this christmas plug-in...?? the first one "Musical and visual decoration in English (With Off & On buttom)"



http://help.forumotion.com/t128443-christmas-new-year-decorations?highlight=christmas+decorations

corofin12345
Forumember

Posts : 51
Reputation : 1

Back to top Go down

Re: Problem With Christmas Plug-in

Post by SLGray on December 18th 2013, 12:43 am

What exactly is the issue? Did you read this part?

(It can take few minutes to download)


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Problem With Christmas Plug-in

Post by corofin12345 on December 18th 2013, 12:47 am

yep, i sure did.. nothing is coming up at all... ill get a screen shot for you.. 2 minutes...

corofin12345
Forumember

Posts : 51
Reputation : 1

Back to top Go down

Re: Problem With Christmas Plug-in

Post by SLGray on December 18th 2013, 12:48 am

Ok. Thanks.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Problem With Christmas Plug-in

Post by corofin12345 on December 18th 2013, 12:51 am

this is all thats coming up for me anyway... waited to see would it load like what was said but nothing happened.. the second one works fine


corofin12345
Forumember

Posts : 51
Reputation : 1

Back to top Go down

Re: Problem With Christmas Plug-in

Post by SLGray on December 18th 2013, 12:53 am

You do not have the plug-in to display the video. Please post your forum's link. Make sure that you have the code added.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Problem With Christmas Plug-in

Post by corofin12345 on December 18th 2013, 12:56 am

http://www.toyotaownersclub-irl.com/

i added the second one without any hassle in display>homepage>generalities
just this one wont work...

corofin12345
Forumember

Posts : 51
Reputation : 1

Back to top Go down

Re: Problem With Christmas Plug-in

Post by Ange Tuteur on December 18th 2013, 1:07 am

Are you using Chrome ? Some of the animations will not work on Chrome.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: Problem With Christmas Plug-in

Post by SLGray on December 18th 2013, 1:08 am

I see the picture fine. Do you have a option to block things through your browser?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Problem With Christmas Plug-in

Post by corofin12345 on December 18th 2013, 1:10 am

ah, that could be it alright...

stupid question, but can members not using chrome see this plug-in so if chrome is the issue for me...??

corofin12345
Forumember

Posts : 51
Reputation : 1

Back to top Go down

Re: Problem With Christmas Plug-in

Post by corofin12345 on December 18th 2013, 1:11 am

@SLGray wrote:I see the picture fine. Do you have a option to block things through your browser?

yep, i sure do...????

corofin12345
Forumember

Posts : 51
Reputation : 1

Back to top Go down

Re: Problem With Christmas Plug-in

Post by SLGray on December 18th 2013, 1:24 am

Please do not double post.

There is a known issue with Chrome related to the decorations.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Problem With Christmas Plug-in

Post by corofin12345 on December 18th 2013, 1:30 am

it wont let me quote so was only replying to the other moderator then to yourself!

lock it up.. it works on internet explorer but not on chrome and half the users on my site use chrome so i wont bother with it, thanks

corofin12345
Forumember

Posts : 51
Reputation : 1

Back to top Go down

Re: Problem With Christmas Plug-in

Post by SLGray on December 18th 2013, 1:41 am

Topic Solved & Locked

You can use the multi-quote option to reply to two posts.



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum