The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum is messed up!

View previous topic View next topic Go down

My forum is messed up!

Post by Kite Trojan on Fri 27 Dec - 17:04

http://help.forumotion.com/t128956p30-how-can-i-make-my-forum-like-thisIn this topic, I was helped and my request was completed, but earlier today. My forum now looks like this:http://galacticda.forumotion.com/t50-destiny-board-drawing#114A box with a WHITE Line. I have redone my steps, but it is still not working. I think Sir Chivas know's how to do this, but if anyone else knows, feel free to ask.

Regards,
Xnomejx

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Selvester on Fri 27 Dec - 17:44

Forum version please?

Never mind the version part. Found its phpBB2. Correct?

Anyway I have checked the codes provided by Sir Chivas in the first topic you mentioned and they work perfectly for me. Are there any other codes you have added recently that may have perhaps interfered?

Selvester
Forumember

Female Posts : 255
Reputation : 10
Language : English, French (little bit)

http://rp-central.forumotion.com

Back to top Go down

Re: My forum is messed up!

Post by SLGray on Fri 27 Dec - 18:35

Clear your browser's cache and delete your forum's cookies. Also try rsyning your forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Kite Trojan on Fri 27 Dec - 18:43

No, I think it is because I was modifying the templates and then, something went wrong, and I deleted the template I modified.

Resynching did not do anything.

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Selvester on Fri 27 Dec - 19:10

Which template did you modify and then delete?

Selvester
Forumember

Female Posts : 255
Reputation : 10
Language : English, French (little bit)

http://rp-central.forumotion.com

Back to top Go down

Re: My forum is messed up!

Post by Kite Trojan on Fri 27 Dec - 19:12

viewtopic_body

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Selvester on Fri 27 Dec - 19:24

Well that would do it. That is the one that was modified to get it to work in the first place. Hang on one moment I am going to try a few things a will let you know if it works in a moment...

Selvester
Forumember

Female Posts : 255
Reputation : 10
Language : English, French (little bit)

http://rp-central.forumotion.com

Back to top Go down

Re: My forum is messed up!

Post by Ange Tuteur on Fri 27 Dec - 19:28

Hello ,

Perchance you delete this variable from the viewtopic_body ?

Code:
{postrow.displayed.profile_field.CONTENT}

If that is not present the profile field content will not display. You can also set a minimum height to try and fix the fields :

Code:
.border1 { min-height:20px; }

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: My forum is messed up!

Post by Selvester on Fri 27 Dec - 19:36

Well I attempted to recreate your problem exactly and to get the result where it is simply a white bar, however I was unable to accomplish the white bar result so I can only make suggestions.

I would say all you have to do is go back into the viewtopic_body template and add the following code, as said in the first topic.

Find:

Code:
{postrow.displayed.profile_field.LABEL}{postrow.displayed.profile_field.CONTENT}{postrow.displayed.profile_field.SEPARATOR}

And replace with:

Code:
<div class="border1">{postrow.displayed.profile_field.LABEL}{postrow.displayed.profile_field.CONTENT}{postrow.displayed.profile_field.SEPARATOR}</div>

Selvester
Forumember

Female Posts : 255
Reputation : 10
Language : English, French (little bit)

http://rp-central.forumotion.com

Back to top Go down

Re: My forum is messed up!

Post by Kite Trojan on Fri 27 Dec - 20:34

Already done.

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Selvester on Fri 27 Dec - 21:03

Hmm... Not really sure then. Like I said I wish I was able to replicate your result exactly so that I would be able to say for certain if something was effective. But I cant so I don't know. I'll try a few more things and let you know...

You still have the correct CSS right?

Other wise I would have to say someone else would have to help...

Selvester
Forumember

Female Posts : 255
Reputation : 10
Language : English, French (little bit)

http://rp-central.forumotion.com

Back to top Go down

Re: My forum is messed up!

Post by Kite Trojan on Fri 27 Dec - 22:01

Yes. I think Sir Chivas can help me fix it.

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Kite Trojan on Sat 28 Dec - 22:34

Ok, I did everything again. Still did the steps,but there's still a line.

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Selvester on Sun 29 Dec - 2:13

Okay would you mind telling me the name of the theme you are using? I am going to try again to recreate your result so to better work with this...

Selvester
Forumember

Female Posts : 255
Reputation : 10
Language : English, French (little bit)

http://rp-central.forumotion.com

Back to top Go down

Re: My forum is messed up!

Post by Kite Trojan on Sun 29 Dec - 18:54


Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Kite Trojan on Sat 4 Jan - 22:51

bump

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: My forum is messed up!

Post by Kite Trojan on Mon 13 Jan - 21:43

bump

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum