The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Image Hosting Not Working?

View previous topic View next topic Go down

Solved Image Hosting Not Working?

Post by perfectSTORM! on December 28th 2013, 3:59 am

Okay so I believe that the images in the Gallery are acting funny? I don't know, maybe its just my computer, but I uploaded some images to the gallery (including my banner of the forum), and they have been showing up fine ,but now they dont? Does anyone know anything about this?

Thanks,

Tony @

http://safesound.forumotion.com

perfectSTORM!
Forumember

Male Posts : 328
Reputation : 8
Language : English | Spanish [1] | HTML

http://themagicgames.forumotion.com/

Back to top Go down

Solved Re: Image Hosting Not Working?

Post by Sanket on December 28th 2013, 4:29 am


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Image Hosting Not Working?

Post by Ed1965 on December 28th 2013, 4:49 am

Been happening on my forum for weeks now, mainly with the avatars. Some load for some users whiles others don't. It seems to have something to do with imgfast because it always says connecting to imgfast something and then it just gives up trying to load. A few users have re-uploaded their avatars, only to see them stop loading a day or two later. Sad

http://www.doommantiaforum.com/

Ed1965
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Seattle

http://www.doommantiaforum.com/

Back to top Go down

Solved Re: Image Hosting Not Working?

Post by Sanket on December 28th 2013, 9:35 am

Ask your users to clear their cache as well & check if it works.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Image Hosting Not Working?

Post by SLGray on December 28th 2013, 8:35 pm

Are the images still acting weird?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Image Hosting Not Working?

Post by perfectSTORM! on December 29th 2013, 1:14 am

They weren't after I just rehosted them, a few minutes after I posted this. I guess this is solved but you may want to look into this for other people as well.

perfectSTORM!
Forumember

Male Posts : 328
Reputation : 8
Language : English | Spanish [1] | HTML

http://themagicgames.forumotion.com/

Back to top Go down

Solved Re: Image Hosting Not Working?

Post by SLGray on December 29th 2013, 3:02 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum