The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Quick Reply Settings

View previous topic View next topic Go down

Solved Quick Reply Settings

Post by Frank_Wx on December 29th 2013, 11:24 pm

For some reason, my quick reply box no longer has a tool box on the top of it which allows members to embed images with their reply. Now it's just a plain text box and members have to click "post reply" to get the tool box feature. Is there a setting in the AP I should be aware of? Thanks!

http://www.njstrongweatherforum.com/t170p45-january-2nd-3rd-potential-snowstorm#6217

Frank_Wx
Forumember

Male Posts : 75
Reputation : 1
Language : english

http://www.njstrongweatherforum.com/

Back to top Go down

Solved Re: Quick Reply Settings

Post by Luffy on December 29th 2013, 11:55 pm

You must have changed the default viewtopic_body template.
If u didn't then something else in Javascript or Css is affecting the coding in the template work normally.






Luffy
Manager
Manager

Male Posts : 4244
Reputation : 424
Language : Greek, English
Location : Greece

http://helpgr.forumgreek.com/forum

Back to top Go down

Solved Re: Quick Reply Settings

Post by Frank_Wx on December 30th 2013, 6:19 am

I just noticed that it is fine on my ipad and mobile, just my desktop it's having this issue. Weird.

Frank_Wx
Forumember

Male Posts : 75
Reputation : 1
Language : english

http://www.njstrongweatherforum.com/

Back to top Go down

Solved Re: Quick Reply Settings

Post by Frank_Wx on December 30th 2013, 6:26 am

wow, my ad blocker was preventing the tool box from appearing. How dumb. Fixed...

Frank_Wx
Forumember

Male Posts : 75
Reputation : 1
Language : english

http://www.njstrongweatherforum.com/

Back to top Go down

Solved Re: Quick Reply Settings

Post by SLGray on December 30th 2013, 7:19 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum