Menu bar for posting is not displaying on Samsung tablet

Go down

Menu bar for posting is not displaying on Samsung tablet

Post by Soulmonster on January 5th 2014, 7:11 am

Hi,

While optimizing my forum for various types of computers I realized that if you try to post on a Samsung tablet (Galaxy Note 10.1) the post menu (for style decorations, adding pictures, youtube videos, etc) is not displaying. Is this a common problems with various tablets (iPads etc) or just a problem with mine?

Thanks!

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Re: Menu bar for posting is not displaying on Samsung tablet

Post by Derri on January 5th 2014, 3:39 pm

I believe this is a common bug found with mobile devices and tablets.
avatar
Derri
Helper
Helper

Male Posts : 8712
Reputation : 628
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: Menu bar for posting is not displaying on Samsung tablet

Post by Soulmonster on January 5th 2014, 5:04 pm

@Derri wrote:I believe this is a common bug found with mobile devices and tablets.
I tried my tablet on some other forums, it works with forums based on vBulletin but on IP.Board the posting menu is missing as well.

I hope forumotion will prioritize fixing this, more and more people are switching to hand held devices and my forum already suffers from not being fully compatible with them. Perhaps tapatalk is an idea?

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum