The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

post new topic and replies

View previous topic View next topic Go down

Solved post new topic and replies

Post by tinamtl on January 9th 2014, 12:38 am

Both of my POST NEW TOPIC AND REPLIES they aren't functioning normally. All the icons are missing examples:

quotes
bold letter
Italic letter
underscore letter
omit letter
to post a link
to post a picture
to post a video
to post flash
large to small lettering
color text
bold to faint lettering
etc..etc.

everything was fine yesterday but today its all screwry. Please let me know what is wrong, how can I fix it?

http://leonardo.forumotion.com/

tinamtl
New Member

Female Posts : 16
Reputation : 0
Language : english

Back to top Go down

Solved Re: post new topic and replies

Post by Jophy on January 9th 2014, 2:21 am

Hello,

May I ask first if you're experiencing slow loading on your forum? See if you have the same problem here:
http://help.forumotion.com/t129623-only-topic-slow-forum-loading-illiwebcom-issue

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: post new topic and replies

Post by SLGray on January 9th 2014, 8:42 am

Are you referring to the buttons in the editor?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Post new topic and replies

Post by tinamtl on January 9th 2014, 4:46 pm

Thank you SLGray and Jophy for your replies. When I try to reply or to post on a new topic in my forum, my page looks strange, everything is missing even the emoticons are not working for me. I guess it might have something to do with editing?? I'm not sure. 
and No I'm not experiencing slow loading forum. 
Something is not right.

tinamtl
New Member

Female Posts : 16
Reputation : 0
Language : english

Back to top Go down

Solved Re: post new topic and replies

Post by SLGray on January 9th 2014, 6:44 pm

Please post a screenshot of how it looks for you.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: post new topic and replies

Post by tinamtl on January 10th 2014, 7:02 am

SLGRAY - Its a private forum, is there anyway you can have a look? Its a very busy time in my forum now as there is tons of news. I miss posting, can you please help out?

tinamtl
New Member

Female Posts : 16
Reputation : 0
Language : english

Back to top Go down

Solved Re: post new topic and replies

Post by Jophy on January 10th 2014, 10:52 am

Hello,

Try clearing cache & cookies first, it might have been a browser problem:
http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

Try using another browser too. Let us know if it's not fixed.

Thanks.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: post new topic and replies

Post by Leviosa on January 10th 2014, 11:25 am

Hello

I have tested your forum and I manage to use all editor buttons properly....
Do you still have the problem?

Thanks


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Post new topic and replies

Post by tinamtl on January 10th 2014, 8:16 pm

JOPHY - I cleared all my cache from Google and now my forum is working great thank you so much. I am now a happy camper cheers  cheers 

BUTTERCUP - Nope no problem at all again thanks for checking.  Very good 

You all do a wonderful job in helping us in our little forums a big thank you from me and have a great day!!  thumleft

tinamtl
New Member

Female Posts : 16
Reputation : 0
Language : english

Back to top Go down

Solved Re: post new topic and replies

Post by SLGray on January 10th 2014, 8:18 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum