The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widgets don't appear in column

View previous topic View next topic Go down

Solved Widgets don't appear in column

Post by Talk on January 13th 2014, 2:41 pm

I've activated widget column 3 for my forumwww.teldomains.me under Invision.

Something seems to be wrong with my CSS, because the widgets appear at the bottom of my forum (please scroll down), but not in column 3.

How should I adjust my CSS to move the widgets to the top?

(I suspect that the settings for the main body take all the space.)

Addition:

Problem solved by switching to another template! Please close this topic. Thx!

Talk
Forumember

Male Posts : 107
Reputation : 2
Language : English
Location : USA

Back to top Go down

Solved Re: Widgets don't appear in column

Post by Sir Chivas™ on January 15th 2014, 10:42 pm

Hi,

Please next time refrain from using bold font, but thank you for posting your solution! Thread locked and Archived.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum