The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Content Selection Code is not working?

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Solved Content Selection Code is not working?

Post by Van-Helsing on January 13th 2014, 11:58 pm

First topic message reminder :

Hi dear all,
I am using this Tuturial http://help.forumotion.com/t93456-select-content-button?highlight=Select+All to add content select function in my forum but its not working? My forum version is phpbb2.

Best Regards,
Dark-Avenger.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down


Solved Re: Content Selection Code is not working?

Post by ifelthope1126 on January 23rd 2014, 12:18 am

Okay, it's awesome Wink And how to make it bold, if it's possible? Looks like I can't find out myself.

ifelthope1126
Forumember

Female Posts : 70
Reputation : 9
Language : Lithuanian, Russian, English

http://sunset.forumtwilight.com

Back to top Go down

Solved Re: Content Selection Code is not working?

Post by Ange Tuteur on January 23rd 2014, 12:23 am

Adding the font-weight property to the first code will allow you to adjust the weight of the font. You can use numbers or words :

Code:
.selectCode {
margin-left:10px;
cursor:pointer;
font-weight:bold;
}

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Content Selection Code is not working?

Post by ifelthope1126 on January 23rd 2014, 12:27 am

Perfect. Big thank you once again! Wink

ifelthope1126
Forumember

Female Posts : 70
Reputation : 9
Language : Lithuanian, Russian, English

http://sunset.forumtwilight.com

Back to top Go down

Solved Re: Content Selection Code is not working?

Post by Ange Tuteur on January 23rd 2014, 12:32 am

You're welcome Wink

If you need help with adding any properties to the code, the following reference should show all that can currently be used.

http://www.w3schools.com/cssref/default.asp

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Content Selection Code is not working?

Post by Van-Helsing on January 24th 2014, 11:36 pm

Thank you very much.
Problem solved.

Best Regards,
Dark-Avenger

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: Content Selection Code is not working?

Post by SLGray on January 25th 2014, 12:06 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum