The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum stating that I may have malicious malware on my site from a third party.

View previous topic View next topic Go down

Forum stating that I may have malicious malware on my site from a third party.

Post by cecesaun1 on January 23rd 2014, 1:19 am

Hello,

I'm experiencing problems with my forum. It states that I have malicious malware from a third party possibly on my forum. I've went through the various steps of which one was to contact the site host. Can someone assist me with this problem please?Sad


Thanks so very much in advance.

Also, please note that I took my site off line as suggested also, I don't know if this will have any problems in checking my forum out, so if so, just let me know and I will make it available again online.

site address address is: www.cstylessims3forum.com
I am the administrator: cecesaun1
The site name is: Cstyles Sims3 forum


Last edited by cecesaun1 on January 23rd 2014, 6:37 am; edited 1 time in total

cecesaun1
Forumember

Female Posts : 147
Reputation : 0
Language : English

Back to top Go down

Re: Forum stating that I may have malicious malware on my site from a third party.

Post by Derri on January 23rd 2014, 5:07 am

Hi,

Is this when you log in? Is it from Online Guardian?

Can you tell me who gives you this message and if you have to fill out a captcha or something upon log in?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: Forum stating that I may have malicious malware on my site from a third party.

Post by cecesaun1 on January 23rd 2014, 6:37 am

I fixed it but I thank you so much for replying with an offer to help me! I will mark this solved. Have a great day!

cecesaun1
Forumember

Female Posts : 147
Reputation : 0
Language : English

Back to top Go down

Re: Forum stating that I may have malicious malware on my site from a third party.

Post by Leviosa on January 23rd 2014, 10:01 am

hello

Just for your information (and if you have malware issue in the future), we've a tutorial to solve this problem:
http://help.forumotion.com/t128897-how-to-clean-up-your-forum-after-a-google-chrome-malware-alert

Regards


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum