The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Treat detected after sign in

View previous topic View next topic Go down

In progress Treat detected after sign in

Post by Kabbalien on January 24th 2014, 11:25 pm

Hi. If I go to my forum : http://trancemoon.forumotion.com/forum
Its fine, but if I sign in, I have my anti-virus warning say: Treat detected.
If I sign off, is fine but when I sign in (even under a different user) I get this teat detected warning !!??
I check in the anti-virus and it show this address:
http://www.iconlook.com/icondb/CrystalClear/16x16/ac...
This supposedly is all the icons from the users image !
The warnings come in different addresses:
http://www.iconlook.com/icondb/glaze/16x16/actions/configure/.png
http://www.iconlook.com/icondb/CreastalClear/16x16/apps/kwalletmanager.png

Help please.
Regards.


Last edited by Jophy on January 25th 2014, 4:25 pm; edited 2 times in total (Reason for editing : updating information)

Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

http://trancemoon.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by Luffy on January 24th 2014, 11:29 pm

Αnd now you cannot connect? If you can connect try searching icons from Icon Finder.
They have all type of icons






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

In progress Re: Treat detected after sign in

Post by SLGray on January 25th 2014, 12:02 am

You will need to remove the images with those links.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Treat detected after sign in

Post by Kabbalien on January 25th 2014, 1:17 am

Hello SLGray, The problem is that I don't know where is this images and I didn't put this in there as I didnt change nothing in the forum !?

Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

http://trancemoon.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by SLGray on January 25th 2014, 1:50 am

Does this happen when you are on the homepage?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Treat detected after sign in

Post by Kabbalien on January 25th 2014, 12:00 pm

Hello. This dont happen when am in the portal page but all the other pages in the forum show me the warning in my anti-virus (only when am sign in). I check the links and is no image connected with this links. No people had upload any image too as I dont have image gallery.
As you can see, only after I sign in is when I get the warnings and this are not real links for images even if they show as image files...
(configure)
http://www.iconlook.com/icondb/glaze/16x16/actions/configure.png
(kwalletmanager)
http://www.iconlook.com/icondb/CrystalClear/16x16/apps/kwalletmanager.png
(newmsg)
http://www.iconlook.com/icondb/CrystalClear/16x16/actions/newmsg.png
Maybe this tags are familiar to you ?


Last edited by Kabbalien on January 25th 2014, 12:12 pm; edited 1 time in total (Reason for editing : update information)

Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

http://trancemoon.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by Kabbalien on January 25th 2014, 12:39 pm

Only in the Administrator panel Display I get the same warning and they always show this:

js:Redirector-BOS [Trj]

I didnt change nothing in the forum for more then 1 year. Why is this now ?

(EDIT)
This JS was put in my page script source as you can see here:

Code:
<tr align="center"><td><p><img alt="" src="http://www.iconlook.com/icondb/glaze/16x16/actions/configure.png"><strong> profile</strong> </p>


Last edited by Kabbalien on January 25th 2014, 12:51 pm; edited 1 time in total (Reason for editing : update information)

Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

http://trancemoon.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by Jophy on January 25th 2014, 4:04 pm

Hello,

I'm not sure where the problem is coming in, have you added scripts lately on your forum?

@Kabbalien wrote:Hello. This dont happen when am in the portal page but all the other pages in the forum show me the warning in my anti-virus (only when am sign in). I check the links and is no image connected with this links. No people had upload any image too as I dont have image gallery.
As you can see, only after I sign in is when I get the warnings and this are not real links for images even if they show as image files...
(configure)
http://www.iconlook.com/icondb/glaze/16x16/actions/configure.png
(kwalletmanager)
http://www.iconlook.com/icondb/CrystalClear/16x16/apps/kwalletmanager.png
(newmsg)
http://www.iconlook.com/icondb/CrystalClear/16x16/actions/newmsg.png
Maybe this tags are familiar to you ?

@Kabbalien wrote:Only in the Administrator panel Display I get the same warning and they always show this:

js:Redirector-BOS [Trj]

I didnt change nothing in the forum for more then 1 year. Why is this now ?

(EDIT)
This JS was put in my page script source as you can see here:

Code:
<tr align="center"><td><p><img alt="" src="http://www.iconlook.com/icondb/glaze/16x16/actions/configure.png"><strong> profile</strong> </p>
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead. (3rd reminder => Warning)

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Treat detected after sign in

Post by Kabbalien on January 25th 2014, 4:17 pm

Hello. No images of scripts have been added to the forum. I even delete the last messages the members post in the forum since this start to happen but still the same.

Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

http://trancemoon.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by Jophy on January 25th 2014, 4:24 pm

Ok, did you try deleting the JS script installed on your forum?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Treat detected after sign in

Post by Kabbalien on January 25th 2014, 4:38 pm

How ? This show as web image file and I do not have access to this.

Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

http://trancemoon.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by Kabbalien on January 26th 2014, 12:54 am

Soo... This sounds hood but here what's happen and why the warnings of treat in the forum...

1 - I create a Portal widget a couple of years ago to the index page in my forum and I call it the control panel wish only show after the member sign in.

I never had a problem with this and the widget was working fine. He only show direct links for the personal user profile.

In this widget I create text headers for PROFILE / SOCIAL / MESSAGES.
For some reason this text headers was showing now as images:
PROFILE
http://www.iconlook.com/icondb/glaze/16x16/actions/configure.png

SOCIAL
http://www.iconlook.com/icondb/CrystalClear/16x16/apps/kwalletmanager.png

MESSAGES
http://www.iconlook.com/icondb/CrystalClear/16x16/actions/newmsg.png

I did remove the links from the widget and all looks the same, only I dont have warnings any more !

Now... How the well text can turn into image links and that same links are showing in the page as text and not as a link ?
I do not have any link from this iconlook website and I never been there before !
Thanks for all your helpful questions !!


Last edited by Kabbalien on January 26th 2014, 12:58 am; edited 2 times in total (Reason for editing : edit)

Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

http://trancemoon.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by Jophy on January 26th 2014, 1:44 pm

I will forward the issue to the pro administrator to see what's the problem. For the meantime, I suggest you to use other browsers first.
@Kabbalien wrote:How ? This show as web image file and I do not have access to this.

@Kabbalien wrote:Soo... This sounds hood but here what's happen and why the warnings of treat in the forum...

1 - I create a Portal widget a couple of years ago to the index page in my forum and I call it the control panel wish only show after the member sign in.

I never had a problem with this and the widget was working fine. He only show direct links for the personal user profile.

In this widget I create text headers for PROFILE / SOCIAL / MESSAGES.
For some reason this text headers was showing now as images:
PROFILE
http://www.iconlook.com/icondb/glaze/16x16/actions/configure.png

SOCIAL
http://www.iconlook.com/icondb/CrystalClear/16x16/apps/kwalletmanager.png

MESSAGES
http://www.iconlook.com/icondb/CrystalClear/16x16/actions/newmsg.png

I did remove the links from the widget and all looks the same, only I dont have warnings any more !

Now... How the well text can turn into image links and that same links are showing in the page as text and not as a link ?
I do not have any link from this iconlook website and I never been there before !
Thanks for all your helpful questions !!
You're already reminded not to double post unless separated by 24 hours, you can add more info by using the EDIT button. Please read the rules! This will be the last reminder.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Treat detected after sign in

Post by Kabbalien on January 26th 2014, 2:44 pm

You're already reminded not to double post unless separated by 24 hours, you can add more info by using the EDIT button. Please read the rules! This will be the last reminder.

?? Forumotion have a setting to limit the time between posts. Why you dont use the settings instead of this warnings now ?

(EDIT)
You were reminded not to double post unless separated by 24 hour period. Just look at the time gap between your posts.

I think this is a big lack of communication. Any time I make a question I never get an answer !! Anyway... you can lock and mark this topic now as SOLVED.. me thinks ! All the best.


Last edited by Kabbalien on January 26th 2014, 4:25 pm; edited 2 times in total

Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

http://trancemoon.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by Jophy on January 26th 2014, 3:16 pm

Yesterday at 4:38

Yesterday at 12:54
You were reminded not to double post unless separated by 24 hour period. Just look at the time gap between your posts.

If you have any more questions about the rules, please ask it via PM.
This message doesn't require a reply.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Treat detected after sign in

Post by Leviosa on January 27th 2014, 10:42 am

@Kabbalien wrote:Hi. If I go to my forum : http://trancemoon.forumotion.com/forum
Its fine, but if I sign in, I have my anti-virus warning say: Treat detected.
If I sign off, is fine but when I sign in (even under a different user) I get this teat detected warning !!??
I check in the anti-virus and it show this address:
http://www.iconlook.com/icondb/CrystalClear/16x16/ac...
This supposedly is all the icons from the users image !
The warnings come in different addresses:
http://www.iconlook.com/icondb/glaze/16x16/actions/configure/.png
http://www.iconlook.com/icondb/CreastalClear/16x16/apps/kwalletmanager.png

Help please.
Regards.

Hello Kabbalien

Do you still have the problem?

Regards


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15381
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Treat detected after sign in

Post by Jophy on January 28th 2014, 7:12 am

I think this is a big lack of communication. Any time I make a question I never get an answer !! Anyway... you can lock and mark this topic now as SOLVED.. me thinks ! All the best.
You need to be patient, staff members who work here are volunteers, we are to answer questions that's within our scope only and when we have the time! Wink

Good day.

Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum