The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Big Editor Not Working Properly

View previous topic View next topic Go down

Solved Big Editor Not Working Properly

Post by Rhino.Freak on January 25th 2014, 2:47 pm

Hey all, so this weird problem is present in my forum



The big editor when we create new topics or manually reply, doesn't show any buttons neither does it show any BG image that I have applied, which all works properly in the quick reply editor

Forum Link
Phpbb3
Thanks in advanced!
Rhino!

Rhino.Freak
Helper
Helper

Male Posts : 1246
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

Solved Re: Big Editor Not Working Properly

Post by Luffy on January 25th 2014, 3:06 pm

Did u try deleting all the forum and browser cookies?






Luffy
Manager
Manager

Male Posts : 4245
Reputation : 424
Language : Greek, English
Location : Greece

http://helpgr.forumgreek.com/forum

Back to top Go down

Solved Re: Big Editor Not Working Properly

Post by Rhino.Freak on January 25th 2014, 3:23 pm

yes, its not a sudden problem, it never worked from a long time.. just decided to post now.. please help someone

Rhino.Freak
Helper
Helper

Male Posts : 1246
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

Solved Re: Big Editor Not Working Properly

Post by Jophy on January 25th 2014, 4:16 pm

Hello,

Is this happening for your other members as well? Tried other browsers too?

It could be a problem relating to the new editor, there's already a thread about it which is in the Global Technical issues forum.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Big Editor Not Working Properly

Post by Ange Tuteur on January 25th 2014, 9:30 pm

Hello,

Have you added any new scripts recently ? Sometimes scripts that perform a specific function can conflict with the editor, and prevent it from loading.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Big Editor Not Working Properly

Post by Rhino.Freak on January 26th 2014, 5:35 am

Oh yes you guys are right, it was an old script for previous editor, thanx a lot! solved

Rhino.Freak
Helper
Helper

Male Posts : 1246
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

Solved Re: Big Editor Not Working Properly

Post by Ange Tuteur on January 26th 2014, 5:46 am

You're welcome Smile

Topic solved and archived

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum