The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Menu Help

View previous topic View next topic Go down

Solved Menu Help

Post by Winter Aspen on January 29th 2014, 6:45 pm

I've been changing the menu on my forum from words to pictures, and they all seem to work accept for the Private Messaging field. No matter how I try to go about saving the image, it displays an irritating message saying "You must provide a menu name". It refuses to let me click the text box to rename it, and therefore, does not save the images I am trying to use. I am using the PunBB version. I have searched my specific problem on this help forum, and none of the suggested answers are working. I have been trying under headers and navigation, and have also tried pics management. Neither works properly. Headers and navigation with its popup message, and pics management simply doesn't make it appear. In headers and navigation, the menu is set to display images only. I am at my wits end with this. It is the only capability that will not work.

Thanks in advance.


Last edited by Winter Aspen on January 29th 2014, 6:46 pm; edited 1 time in total (Reason for editing : Added Details)

Winter Aspen
New Member

Posts : 6
Reputation : 1
Language : English

http://klondike.forumotion.com

Back to top Go down

Solved Re: Menu Help

Post by SLGray on January 29th 2014, 6:48 pm

Change them here:
Administration Panel > Display > Colors & Pictures > Pics Management
Advanced Mode
First Tab

What happens after you add the image's url and press the save button?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Menu Help

Post by Winter Aspen on January 29th 2014, 7:44 pm

Well, it appears to have worked this time. I'd tried it your way previously, but it's only worked this past time. Ah, well. My have been my computer acting up a bit. Thanks for the help!

Solved.

Winter Aspen
New Member

Posts : 6
Reputation : 1
Language : English

http://klondike.forumotion.com

Back to top Go down

Solved Re: Menu Help

Post by Ange Tuteur on January 29th 2014, 8:18 pm

Topic solved and archived

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum