The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

widgets not showing

View previous topic View next topic Go down

widgets not showing

Post by Mikiii on February 5th 2014, 10:00 pm

the widgets won't show when i use this skin. is there a way to show the widgets?http://skintest.donut.tv/

Mikiii
New Member

Posts : 12
Reputation : 1
Language : dutch

http://skintest.donut.tv/

Back to top Go down

Re: widgets not showing

Post by Kite Trojan on February 5th 2014, 11:12 pm

Have you enabled the widgets to show? If you don't know try this. Admin Panel>Modules>Forum And Widgets>Widgets Managment> Display Forum WIdgets ,YES!

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: widgets not showing

Post by Sir Chivas™ on February 6th 2014, 12:00 am

Hi,

If the message provided above helps you solve this issue, please mark it as solved by editing your first post. Thank you.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Re: widgets not showing

Post by Mikiii on February 6th 2014, 12:21 pm

it's already on yes but nothing happens

Mikiii
New Member

Posts : 12
Reputation : 1
Language : dutch

http://skintest.donut.tv/

Back to top Go down

Re: widgets not showing

Post by Ange Tuteur on February 6th 2014, 4:51 pm

Hello Mikiii,

Under :
Administration Panel > Modules > Forum widgets management

Make sure your settings are set as the following :


If a column is set to 0 then it will not display the widgets.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: widgets not showing

Post by Mikiii on February 6th 2014, 6:11 pm

i have everything like that but they are still not showing

Mikiii
New Member

Posts : 12
Reputation : 1
Language : dutch

http://skintest.donut.tv/

Back to top Go down

Re: widgets not showing

Post by SLGray on February 6th 2014, 6:22 pm

It could be that whoever created the theme added CSS to hide the widgets.

Could you post your CSS here? Please add it in the code tags.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: widgets not showing

Post by Mikiii on February 6th 2014, 7:19 pm

i found what the problem is. tnx this is solved

Mikiii
New Member

Posts : 12
Reputation : 1
Language : dutch

http://skintest.donut.tv/

Back to top Go down

Re: widgets not showing

Post by SLGray on February 6th 2014, 8:24 pm

Since no solution was posted by the starter of the topic, this topic will be garbaged.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum