The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum problems

View previous topic View next topic Go down

Solved Forum problems

Post by Plateam on February 10th 2014, 2:16 pm

Hello, my forum is crazy, the toolbar is active, but it does not appear. Also, the CSS codes do not work, the Forum colors do not work properly, the widgets do not work, JavaScript codes do not work, etc. What is the problem?

Also, my forum is written in Finnish.

forum: http://creatis-ia.foorumi.biz/forum

And sorry bad english, from Finland ^^

Plateam
New Member

Male Posts : 11
Reputation : 1
Language : Finnish

http://creatis-ia.foorumi.biz/

Back to top Go down

Solved Re: Forum problems

Post by Darkel on February 10th 2014, 2:22 pm

Hi,

Your forum toolbar do appear on the browser(Google Chrome) i used. Try to clear your browser's cache.

May i ask also if your browser you use is Google Chrome ?

Edited:


If your browser is Google Chrome, Read this: http://help.forumotion.com/t129899-676-i-don-t-manage-to-edit-css-templates-with-chrome

Darkel
Hyperactive

Male Posts : 2186
Reputation : 272
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: Forum problems

Post by Plateam on February 10th 2014, 2:57 pm

Time wrote:Hi,

Your forum toolbar do appear on the browser(Google Chrome) i used. Try to clear your browser's cache.

May i ask also if your browser you use is Google Chrome ?

Edited:


If your browser is Google Chrome, Read this: http://help.forumotion.com/t129899-676-i-don-t-manage-to-edit-css-templates-with-chrome


Hi, i use firefox and chrome, old CSS doesn't work and Javascript not work. But thanks to link, now i can edit CSS on firefox.

Same problem is now :/

Next?

Plateam
New Member

Male Posts : 11
Reputation : 1
Language : Finnish

http://creatis-ia.foorumi.biz/

Back to top Go down

Solved Re: Forum problems

Post by Darkel on February 10th 2014, 3:00 pm

When you use the other browsers(except for Chrome) the CSS and Javascript still not working ?

Darkel
Hyperactive

Male Posts : 2186
Reputation : 272
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: Forum problems

Post by Plateam on February 10th 2014, 3:06 pm

i can edit CSS on firefox, but it and javaScrpt do not work. Now i try fized the CSS

Plateam
New Member

Male Posts : 11
Reputation : 1
Language : Finnish

http://creatis-ia.foorumi.biz/

Back to top Go down

Solved Re: Forum problems

Post by Darkel on February 10th 2014, 3:14 pm

Glad i could help to your problem Wink

Darkel
Hyperactive

Male Posts : 2186
Reputation : 272
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: Forum problems

Post by Plateam on February 10th 2014, 3:19 pm

MMhm, i trying fized it.

if doesn't work, i search forumotinon topics, if somebody is same problem

But thx to help!

Topic can set Solved.

Edit: The toolbar, css etc work now.

Solved


Last edited by Plateam on February 10th 2014, 4:35 pm; edited 1 time in total (Reason for editing : Work&solved)

Plateam
New Member

Male Posts : 11
Reputation : 1
Language : Finnish

http://creatis-ia.foorumi.biz/

Back to top Go down

Solved Re: Forum problems

Post by Jophy on February 10th 2014, 4:47 pm

Hello,

Next time, please use a specific title for your topic.

Solved => Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum