The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with Smilies and pictures

View previous topic View next topic Go down

In progress Problem with Smilies and pictures

Post by Menos on February 18th 2014, 11:19 pm

In the beginning I thought my computer had a virus, until some members started facing the same problem..

By using the browsers Mozilla firefox and Google Chrome, my members (and I) can;t see any pictures or smileys posted in the forum.
The only browser that still works for me is Opera.

Any idea why this is happening?
Any idea on how to make it work again?

Thank you for your time.Smile

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Darkel on February 19th 2014, 2:29 am


Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Jophy on February 19th 2014, 6:07 am

Hello,

Please clear your browser's cookies and cache. Try with other browsers too.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Menos on February 21st 2014, 9:47 am

Latest news..

I have the results after trying from 4 different computers.
In some I could see the pictures and the smilies and from others I couldn't see anything..

Also something weird happened on 1 of 4 computers..
I could see the pictures but couldn't see the smilies.. when I cleared the cookies I couldn't see anything (no pictures, no smilies)!
I have no idea why that thing happened.

P.S. I don't know how to clean the cache.Embarassed

Any ideas on what to do?
Thank you for your interest. Smile

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by SLGray on February 21st 2014, 10:13 am

Are you using Opera?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35633
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Menos on February 21st 2014, 1:04 pm

I mostly use Opera because it won't have any of the issues I have with other browsers.
Sometimes I use Mozilla firefox because it is faster in opening pages than Opera.

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Jophy on February 22nd 2014, 12:16 pm

Hello,

Have you installed a script to your forum lately? Since it's not yet a common problem to a lot of forums, you can check first if there some recent things added to your forum such as JS, CSS etc. that might be affecting this.

Also, please provide a link to your forum in case we forward your issue to an admin. Thanks. Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Menos on February 26th 2014, 9:04 am

Yes, I have many different codes in my CSS and a few Java Scripts.. but never had this problem in the past.. If a staff member can help, I can give him/her a member code to get in the forum.
Right now it is forbidden for other people to watch most of the topics..

My forum: http://cbrxx.darkbb.com/forum

BTW.. It's all in Greek Smile

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Luffy on February 26th 2014, 11:05 am

The problem could be on the ForuMotion Bar. If you remove the bar then the pictures (sometimes) don't load.

Although as a guest i can see the images of the categories but not inside. If you could provide us a topic where it has images where guest could see them please give us to check it because it is probably a cashe problem..






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Menos on February 26th 2014, 12:10 pm

I have opened a category of photos for everyone to see (not only my members).. Smile

http://cbrxx.darkbb.com/t2072p225-topic

Please remember that the problem consists while using Mozilla firefox and Google Chrome.. on Opera it works perfectly.

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Luffy on February 26th 2014, 12:37 pm

To me, which i checked with both Firefox and Chrome works perfect! I don't have any problems seeing the images..

via chrome:


via firefox:


So the problem is something in the forum or in your pc. Check the cookies in the forum and the browser and if it doesn't fix it try cleaning your pc with a cleaning program!






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Menos on February 26th 2014, 3:29 pm

Good to know!thumleft
So, what might the problem be with others, that have problems loading pictures and smilies? Confused

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Pizza Boi on February 26th 2014, 8:24 pm

Hi Very Happy

Did they clear their cache and cookies? Also, it may be because of their connection problems. The link with /topic you provided is taking quite some time to load for me. You did say it's not for all, right? Try asking around if their net is fast or in moderate level Smile.

Lastly, I've checked around your forum a bit and it seems that that specific topic uses A LOT of pictures. In that topic's case, the best solution would be for all the pictures, including the videos to be hidden in a spoiler. It's a bit of a hassle, but it enables you to load things easily instead of having to refresh the page again Smile.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Menos on February 26th 2014, 9:12 pm

Not all topics have pictures..
I used this one to see if it was possible to see them using the 2 browsers I wrote earlier.

You are correct about having too many pictures in one page and it does make sense for them to take some time to open.. but that is not the issue in this case, because the page fully loads, but without any pictures and smilies..

I also asked in my first posts on how to clear my cache, because I've never done it before.. but I did clear my cookies (as I have written already).

So... can someone please show me how to clean the cache?
Thank you.Smile

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Pizza Boi on February 26th 2014, 9:30 pm

Hi Very Happy

Google Chrome:



Go to your Settings < History < Clear Browsing History < Check on Cache and Cookies < Preferably since beginning of time < Ok

Mozilla Firefox:



Link shows it all, lol.

Good luck!

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Menos on February 26th 2014, 9:42 pm

So... by clearing the cache, I also managed to lose the pictures you uploaded in this forum..
Weird..

On my forum, the pictures just show on every refresh of the page in the blink of an eye and disappear again..

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Pizza Boi on February 26th 2014, 11:46 pm

Hi Very Happy

Try checking your computer's function if it's slowing down. IT can be a cause. It's the same for my old PC, the same "Appear Disappear" happens to me on FM or some other forums due to its slowness.

That's just an assumption though, but by function, try memory, CP Processes, your computer might be running on more than 40+ apps that it's slowing it down. Etc. Because your forum definitely has no problem if other people still see it normally Smile.

Anyway, I think its best if an admin handles this or something since we can't access yours lol.

Good luck Very Happy.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

In progress Re: Problem with Smilies and pictures

Post by Menos on February 27th 2014, 11:21 am

Thank you for your help Pizza Boi.. I will put all this information into consideration.Very Happy
If any Mod, Manager, Admin could give me his/hers point of view, I would be thankful. Smile

Menos
Forumember

Male Posts : 373
Reputation : 4
Language : Greek, English and Slovak

http://cbrxx.darkbb.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum