The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Lost my users!

View previous topic View next topic Go down

Solved Lost my users!

Post by Kite Trojan on February 19th 2014, 11:50 pm

Members connected during last 24 hours :cyber4life,Desuka,Kite Trojan,weaponboss,WyattEarp,Zyon
in my legend, it shows that much peopl, but i am sure that i have more people there.http://galacticda.forumotion.com/forumis my link

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Solved Re: Lost my users!

Post by Base on February 20th 2014, 12:34 am

Hello,

Time is constant, so it keeps moving. It will display users for the last 24 hours in real-timeish. There is probably nothing wrong and the explanation here is that less users connected to your forum.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Lost my users!

Post by Kite Trojan on February 20th 2014, 1:15 am

I think it's like that because, earlier today, my forum design was ulgy, but I fixed it with the FM ultilites, and I did a full backup

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Solved Re: Lost my users!

Post by Base on February 20th 2014, 1:17 am

Whatever the cause, there is probably nothing to be concerned about.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Lost my users!

Post by Kite Trojan on February 20th 2014, 1:21 am

I'm fine now. I'll try to think of a way to get more member active. Thanks for the help Base!

Topic Solved~

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Solved Re: Lost my users!

Post by Base on February 20th 2014, 1:25 am

Alright, then! Good luck.


Glad your problem is solved; topic marked as solved and archived.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum