The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I seem to have lost my domain name...

View previous topic View next topic Go down

Solved I seem to have lost my domain name...

Post by CRUX on February 21st 2014, 5:13 pm

Greetings. My domain expired and I didn't have the funds to re-instate it until a couple weeks later. Now that I have purchased credits and try to type my existing domain in, it's telling me it is already taken. What can I do? http://myjeepforum.forumakers.com/forum

CRUX
New Member

Posts : 3
Reputation : 0
Language : english

Back to top Go down

Solved Re: I seem to have lost my domain name...

Post by Leviosa on February 26th 2014, 3:37 pm

@CRUX wrote:Greetings. My domain expired and I didn't have the funds to re-instate it until a couple weeks later. Now that I have purchased credits and try to type my existing domain in, it's telling me it is already taken. What can I do? http://myjeepforum.forumakers.com/forum
Hello

You problem seems to be solved?

Thanks for your answer

Buttercup


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum