The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Code on Hover?

View previous topic View next topic Go down

Code on Hover?

Post by Tinboh on February 25th 2014, 2:26 am

Hey, so I've run across something strange. So basically whenever I hover over the links going to a sub-forum within a forum, it shows part of the coding:



I was wondering why this was happening, because it's slightly random. For the code I just used the style tags and put them around the "p{padding-left..." which is what shows up. Other than that I just made a paragraph for the description of the sub-forum.

So ya, is there any particular reason as to why the CSS code shows up? And if so, is there any way to prevent it from doing so without messing up the code?

Tinboh
Forumember

Posts : 42
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

Re: Code on Hover?

Post by SLGray on February 25th 2014, 2:31 am

So it only appears when you hover over the links with your cursor?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Code on Hover?

Post by Tinboh on February 25th 2014, 3:37 am

Ya, but only for the small sub-forum links which are situated within regular forums. When I'm in the forum itself and can see the sub-forums with their description, the code doesn't show up upon hovering over the links.

Tinboh
Forumember

Posts : 42
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

Re: Code on Hover?

Post by Kiyomizu on February 25th 2014, 7:34 am

Hello,

Did you change templates? If yes, which? If you changed the template "index_box" can you please put it here?

It seems that there is this in all your links sub-forum :
Code:
<a href="/f58-vacation-list" title="p {padding-left: 15px;
padding-top: 5px}

    Going away but only temporarily? Post right here so we know that you're still alive and haven't deserted us!
" class="gensmall">Vacation List</a>

This is the title that is the problem.

Kiyomizu
Forumember

Male Posts : 201
Reputation : 30
Language : French and English
Location : France

http://forum.sosblog.fr/

Back to top Go down

Re: Code on Hover?

Post by Pizza Boi on February 25th 2014, 10:57 am

Alex' wrote:Hello,

Did you change templates? If yes, which? If you changed the template "index_box" can you please put it here?

It seems that there is this in all your links sub-forum :
Code:
<a href="/f58-vacation-list" title="p {padding-left: 15px;
padding-top: 5px}

    Going away but only temporarily? Post right here so we know that you're still alive and haven't deserted us!
" class="gensmall">Vacation List</a>

This is the title that is the problem.

Hi Very Happy

As the previous poster said, please find that bit of code, and if you want, please just replace 'title' with 'style' or declare an ID such as class or div for it and then cut the code from the HTML form and then add it in your CSS Smile.

Hope we helped!

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Re: Code on Hover?

Post by Tinboh on February 26th 2014, 5:57 am

Weird, and no I haven't edited the Index-Body at all. Also I don't see the <a href...> within the editing boxes of my forums. For that specific forum this is all that shows up:
Code:

<style>p {padding-left: 15px;padding-top: 5px} </style>
<p>
   <span style="font-family: Serif;"><span style="font-size: 14px;">Going away but only temporarily? Post right here so we know that you're still alive and haven't deserted us! </span></span>
</p>

Tinboh
Forumember

Posts : 42
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

Re: Code on Hover?

Post by Kiyomizu on February 26th 2014, 7:26 am

Hello,

Replace by :
Code:

<p style="padding-left: 15px;padding-top: 5px">
  <span style="font-size: 14px; font-family: Serif;">Going away but only temporarily? Post right here so we know that you're still alive and haven't deserted us! </span>
</p>

Kiyomizu
Forumember

Male Posts : 201
Reputation : 30
Language : French and English
Location : France

http://forum.sosblog.fr/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum