The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Email Notifications problems

View previous topic View next topic Go down

In progress Email Notifications problems

Post by jaydorner on February 25th 2014, 8:31 pm

Hi all.

As per my last topic, which is now locked, I am still having problems with any notifications getting through to me for new registrations, private messages and topics being followed.

I have done everything that was suggested in my last topic about this problem, and checked everything is set up correctly, which it is. I had not changed any settings but checked them anyway.

In the last week or so I have received just two new member notifications out of 5 new registrations, none for any PM's, and have also noticed a change in the 'from' address.

Before all notifications were from: member@forumotion.com, but now they are from: noreply@islandlocksforum.com

Is this 'From' address something that forumotion has changed?

Thanks for any help in advance.

jaydorner
Forumember

Male Posts : 27
Reputation : 0
Language : English
Location : London

Back to top Go down

In progress Re: Email Notifications problems

Post by Leviosa on February 26th 2014, 3:32 pm

Hello

Infact, we have changed email by noreply few days ago. I will check with our technicians. Thanks


Last edited by Buttercup on February 26th 2014, 4:59 pm; edited 1 time in total


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15386
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Email Notifications problems

Post by Shek on February 26th 2014, 4:43 pm

Hello author! Sorry to intrude, but since I did this, I inform them that some e-mails that are sent by the system are being considered as spam due to change Buttercup. Sad

Even if the message is text only, no HTML or anything, it is sent to the Electronic recycle bin, and this is not very good.

Thanks a lot Butter!

Shek
Active Poster

Male Posts : 1092
Reputation : 31
Language : Portuguese and English
Location : Brazil

http://www.shiftactif.com/

Back to top Go down

In progress Re: Email Notifications problems

Post by Leviosa on February 26th 2014, 5:06 pm

@Shek wrote:Hello author! Sorry to intrude, but since I did this, I inform them that some e-mails that are sent by the system are being considered as spam due to change Buttercup. Sad

Even if the message is text only, no HTML or anything, it is sent to the Electronic recycle bin, and this is not very good.

Thanks a lot Butter!
We are checking the problem.

Could you please send me more information about this problem?

Thanks


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15386
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Email Notifications problems

Post by Shek on February 26th 2014, 5:18 pm

Hello Butter!

yeah! The link of reply: http://help.forumotion.com/t130804-768-newsletter-is-not-sending-the-mail-as-html-format#877737 I reported the problem days ago. We have something similar in our forum.

Shek
Active Poster

Male Posts : 1092
Reputation : 31
Language : Portuguese and English
Location : Brazil

http://www.shiftactif.com/

Back to top Go down

In progress Re: Email Notifications problems

Post by jaydorner on February 27th 2014, 6:08 pm

My notification emails stopped arriving back in December, and since then have been spasmodic?

The only ones I have had is the odd New member registration notification, about 4 out of around 15 registrations. I am not getting any for private messages and topics being followed.

I have not changed any settings and been through all my settings just to be sure. I never had any problems at all receiving all notifications in the few years I have had my forum?

This was happening before the change of 'From' address so I don't think that this has caused the problem.

jaydorner
Forumember

Male Posts : 27
Reputation : 0
Language : English
Location : London

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum