The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum connection running very slow (Possible Domain Name related?)

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

In progress Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Wed 26 Feb - 20:49

Hello,

My forum has the base URL of www.thefmnetwork.forumotion.com and this runs very very fast, instant loading. However when I use my domain name purchased through forumotion. www.thefmnetwork.com the site takes around 30+ to load. I don't know why but it takes a long time to load when using the proper domain but when I use the forumotion one, it loads almost instantly.

I did purchase the domain name on the 25 of Feb and got conformation of successful booking on the 26 and I'm trying it now which is 27 Feb (UK time)00:48:29

I understand that the domain name hasn't been live long and thus might take awhile to load but this never happened with my last domain name purchased.

Any help or information would be appreciated.

Thanks Very Happy
Derri


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by SLGray on Wed 26 Feb - 22:22

I notice it is waiting for a site called www.kafansite.webs.com .


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35677
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Wed 26 Feb - 22:49

The problem is I don't know why that would be the case.

I haven't added any new scripts or changed anything really. I believe some CSS was added to customize the editor but other than that, nothing new.



Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by SLGray on Wed 26 Feb - 22:53

Does the old scripts have a link to a third-party?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35677
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Wed 26 Feb - 23:00

I couldn't say I never did all the coding.

However I don't know why it would play up with this new domain name when I had networkfm.net loading fine and it loads fine on the base URL thefmnetwork.forumotion.com



Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by SLGray on Wed 26 Feb - 23:06

I just tried to load the forum using the domain name, and it loaded quick for me.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35677
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Wed 26 Feb - 23:13

I removed two HTML pages that we never used that were never actively displayed upon our site. I'm not sure if that maybe contained the above link and therefore caused lag.

I'm unsure. It doesn't seem to be loading any quicker for me. Can you try again on your end and tell me if it is loading any quicker from thefmnetwork.com ?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by SLGray on Wed 26 Feb - 23:17

It loaded like a second.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35677
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Wed 26 Feb - 23:34

I mean the site loads but it takes an awful longtime to do so for me. When I use the FM domain name thefmnetwork.forumotion.com it loads instantly but with the domain name thefmnetwork.com it takes a lot longer.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by BlackScorpion on Thu 27 Feb - 0:18

@Derri wrote:I mean the site loads but it takes an awful longtime to do so for me. When I use the FM domain name thefmnetwork.forumotion.com it loads instantly but with the domain name thefmnetwork.com it takes a lot longer.

It load really quick for me maybe a second or so.

BlackScorpion
Graphic Designer
Graphic Designer

Male Posts : 4458
Reputation : 652
Language : English
Location : USA

http://help.forumotion.com

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Ange Tuteur on Thu 27 Feb - 0:48

It loads quickly for me using both. Try clearing your cache or flush your ip config.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Thu 27 Feb - 2:55

It still really slow for me.

I've cleared my cache and done a DNS Flush.

Its so odd though that its only this one domain name. Everything else runs really fast.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Thu 27 Feb - 6:36

@SLGray wrote:I notice it is waiting for a site called www.kafansite.webs.com .

this is another FM forum.......

It redirects to webs but when you click the link that comes up on the page it redirects to another fm site.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Thu 27 Feb - 14:02

Its so illogical. How can one domain load fast and another load slow for the same site?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by marvin89 on Thu 27 Feb - 14:06

What's even more illogical is that I asked a question several hours ago and have not recived one reply as to this problem.

So you have the same problem as I?

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Thu 27 Feb - 14:11

@marvin89 wrote:What's even more illogical is that I asked a question several hours ago and have not recived one reply as to this problem.

So you have the same problem as I?

No I believe we are worlds apart.

Your problem is related to google. My problem is that my forum does not load on its new domain. Well it does for everyone else but for some reason it doesn't load for me. But every single other site I can access loads fine and I can access the site on its base domain name thefmnetwork.forumotion.com



Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by marvin89 on Thu 27 Feb - 14:23

Derri perhaps it is in the same problem.

I see that you just entered that reply and on the board here it states you did so after 6pm. My reply states after 6pm as well moments ago.

So I just opened a 'new' window and came back here and the new window has the correct time of our recent entries. However on the Google search it shows last time coming to forumotionsupport was 3 days ago? Heck was just here!

So forget about Google for moment and why is this board acting in time relevance as stated?

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by SLGray on Thu 27 Feb - 15:29

Marvin89 stay on topic. There was no need for you to post in this topic about how you were not getting the help you need fast enough.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35677
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Sir Chivas™ on Thu 27 Feb - 19:41

Loads perfect for me. I'll take a look into the scripts, mate.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Fri 28 Feb - 5:23

Well I still have no change.

I can still connect via thefmnetwork.forumotion.com fast and connect via thefmnetwork.com very slowly.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by SLGray on Fri 28 Feb - 15:10

Is this on all devices or just one device? Also browsers?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35677
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Fri 28 Feb - 19:49

All browsers.

Its like it doesn't for some reason like my IP address or something because I tried on a different network (my neighbours) and it worked normally.

I'd say it was my internet but the fact is I'd expect other sits to be slow.....or at least that site in general. I mean...its fast when connecting to the forumotion domain but not my custom one?

It doesn't make sense. If it was to both I'd accept it was maybe my internet acting up but.....since it isn't....


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by SLGray on Fri 28 Feb - 21:37

Maybe Buttercup can explain why this is happening.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35677
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Sir Chivas™ on Fri 28 Feb - 21:42

Yes, our only option would be waiting for Buttercup to double check, however, it isn't any script because if it were this would be a problem for all of us.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Sat 1 Mar - 15:22

One thing I have noticed that comes up in the left hand side of the screen is:

'Waiting for thefmnetwork.com' and that takes a long time, once it says ''connecting to thefmnetwork.com' it does that part fast and the forum loads.

Then if I click another link it says the same again. The part that says 'waiting for thefmnetwork.com' is the part that takes the longest, somewhere between 30-50 seconds or so.



Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Mon 3 Mar - 7:15

Bump

Sadly this is still happening and its been around a week since I purchased the domain name.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Leviosa on Mon 3 Mar - 9:16

Hello

I just sent your request to our technicians. I will let you know asap. Sorry for the late answer.

See you Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15386
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Mon 3 Mar - 9:25

Thanks Buttercup Very Happy I know you and the techs are busy people Very Happy


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Leviosa on Mon 3 Mar - 11:04

Hello

Our technicians have checked your foru. There is absolutly no reason to have a slow forum via the new domain name. Otherwise, the problem probably come from your PC...

You can verify with those tools:
http://downforeveryoneorjustme.com/
http://gtmetrix.com/


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15386
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Forum connection running very slow (Possible Domain Name related?)

Post by Derri on Mon 3 Mar - 11:49

The problem is I can connect with the forumotion link fast and the other slow, that doesn't make sense. When I try and load my forum from the domain name my internet browser tells me this: Waiting for www.thefmnetwork.com and then after 30 seconds or so it changes to connecting to www.thefmnetwork.com this tells me when I first type in the address it takes a long time for the site to recognise me or whatever but actually connecting to the site is quick. Which makes me think it isn't my internet because why would my internet dislike one domain name and why would it allow me to connect fast to thefmnetwork.forumotion.com

That doesn't make sense.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum