The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[HELP]Empty Table

View previous topic View next topic Go down

In progress [HELP]Empty Table

Post by decru on March 8th 2014, 10:39 pm

Hi Guys! have a nice day!

how can i get rid of this empty box.? this happened when i deleted the "NEW POST" "NO NEW POST" "LOCKED" LEGEND"


decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by JScript on March 8th 2014, 10:46 pm

@decru
Hi,

Please provide your real forum URL for appearance problems ok?

So long,

JS

JScript
Forumember

Male Posts : 741
Reputation : 168
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by decru on March 8th 2014, 10:53 pm

@JScript wrote:@decru
Hi,

Please provide your real forum URL for appearance problems ok?

So long,

JS


yeah its on my avatar man.

fablerose.forumq.net

decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by Luffy on March 8th 2014, 11:24 pm

Go to:

Admin Panel >> Display >> Template >> index_body
find this code:
Code:
<!-- BEGIN switch_legend -->
<ul id="pun-legend">
   <li>
      <img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" />{L_NEW_POSTS}
      <img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" />{L_NO_NEW_POSTS}
      <img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" />{L_FORUM_LOCKED}
   </li>
</ul>
<!-- END switch_legend -->
which is located after {CHATBOX_BOTTOM} and before {AUTO_DST} and remove it.

Save and publish and done!

Good luck,
Marios.

Luffy
Manager
Manager

Male Posts : 4246
Reputation : 424
Language : Greek, English
Location : Greece

http://helpgr.forumgreek.com/forum

Back to top Go down

In progress Re: [HELP]Empty Table

Post by JScript on March 9th 2014, 12:28 am

@decru

Are you sure? Not what it seems to me, see:


It is quite different from the image you have posted is not it?

So long,

JS

JScript
Forumember

Male Posts : 741
Reputation : 168
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by decru on March 9th 2014, 5:09 am

this is probably because of the browser you were using. im using chrome.

decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by SLGray on March 9th 2014, 5:33 am

I also do not see that space in your screenshot.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by decru on March 9th 2014, 7:33 am

im using other pc still looks the same. I already removed what jscript said.

decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by JScript on March 9th 2014, 12:18 pm

@decru

Google Chrome:


So long,

JS

JScript
Forumember

Male Posts : 741
Reputation : 168
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by decru on March 9th 2014, 12:26 pm

I dont know what's wrong but, Im really having those empty table on my forum. tried on different PCs and different browsers.

I think this is just on my screen. just garbage this please Very Happy


thanks for responding guys!

decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by SLGray on March 9th 2014, 8:22 pm

Try clearing your browser's history and cache.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by decru on March 9th 2014, 9:54 pm

still nothings change mate. been trying to open in different PCs still i have this empty table.

decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by SLGray on March 9th 2014, 10:00 pm

Is your browser up to date?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by decru on March 9th 2014, 11:10 pm

Tried updating still no working >.<

decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by Kite Trojan on March 9th 2014, 11:59 pm

Try deleting forum cookies

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by Ange Tuteur on March 10th 2014, 3:20 am

Hello decru,

Does this gap show up when viewing your forum while logged out ?

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: [HELP]Empty Table

Post by decru on March 10th 2014, 8:04 am

@Ange Tuteur wrote:Hello decru,

Does this gap show up when viewing your forum while logged out ?


yes. and even on other account i made.

.

anyways how to clear forum cookies?

decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by Ange Tuteur on March 10th 2014, 8:07 am

Use this link : http://fablerose.forumq.net/?mode=delete_cookies

So this displays when you're logged out also ?

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: [HELP]Empty Table

Post by SLGray on March 10th 2014, 8:59 am

Have you changed themes, because this link - http://fablerose.forumq.net/ - does not look like the screenshot?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: [HELP]Empty Table

Post by decru on March 10th 2014, 9:09 am

@Ange Tuteur wrote:Use this link : http://fablerose.forumq.net/?mode=delete_cookies

So this displays when you're logged out also ?


Yeah! already deleted the cookies. still i can see it.
even when i logged out.


SLGrayHave you changed themes, because this link - http://fablerose.forumq.net/ - does not look like the screenshot?

I've just changed my statistics section. thought that it fix the empty table.

decru
Forumember

Male Posts : 64
Reputation : 3
Language : English

http://jetrose.forumtl.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum