The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

External Links Not Showing In Submitted Post

View previous topic View next topic Go down

In progress External Links Not Showing In Submitted Post

Post by Rouge on March 15th 2014, 8:30 pm

I don't know how to explain this and I couldn't find a post similar; sorry for bothering you guys:

I'm trying to add an external link in a post using [url=address.blah]This is a description[/url]

When I submit the post it shows the entire address just like I typed it out. However, when I go back to edit the post, it shows up like it's suppose to -- that is ... you can click on the description and it will take you to the external link.

Is this something I need to fix and if so, how would I go about doing it?

I haven't had any issues with the website for a while and I apologize up front for any troubles.

Thanks!

Also, I just tried to use the link as a Quote but only the first part of the link shows up.

Rouge
Forumember

Female Posts : 120
Reputation : 9
Language : English
Location : USA-Ohio

Back to top Go down

In progress Re: External Links Not Showing In Submitted Post

Post by SLGray on March 15th 2014, 8:34 pm

Do you mean like this:
Code:
[url=LINK TO PAGE TO LOAD]TEXT OR IMAGE[/url]

Could you post a screenshot of how it looks?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum