The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Administration Panel > Forum Deletion Problem

View previous topic View next topic Go down

Solved Administration Panel > Forum Deletion Problem

Post by Hydreigon205 on March 17th 2014, 9:06 pm

Hi, I have created a couple of forums and I would like to delete one. So, I go to "General" then "Forum Deletion" and it says I must type DELETE in the box with the red border to delete my forum. I type in DELETE and I click the delete button. I go to my email and I click on the forum deletion link to delete it, and it's the long link. I see stuff in it such as "delete" or "forum" and I click on it. Then, the link just takes me to the home page of my administration panel. Any solutions to my problem?

confused


Last edited by Hydreigon205 on March 20th 2014, 8:36 pm; edited 1 time in total (Reason for editing : Solved)
avatar
Hydreigon205
Forumember

Posts : 32
Reputation : 1
Language : English

Back to top Go down

Solved Re: Administration Panel > Forum Deletion Problem

Post by Derri on March 17th 2014, 9:59 pm

Are you sure you're still in the admin panel when you click the delete link.

So what to do is type DELETE into the box, open a NEW tab, got to your email, click the deletion link.

That should work.

You need to be signed into the admin panel and on that page in order for it to work.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public

avatar
Derri
Administrator
Administrator

Male Posts : 8534
Reputation : 593
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Administration Panel > Forum Deletion Problem

Post by SLGray on March 18th 2014, 3:57 am

If you are still logged in to the administration panel when you press the delete link in the email, you will be redirected to the administration panel with a message saying that your forum has been deleted.

Try going to your forum now.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39588
Reputation : 2656
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Administration Panel > Forum Deletion Problem

Post by Shadow on March 18th 2014, 10:07 am

@Hydreigon205 wrote:Hi, I have created a couple of forums and I would like to delete one. So, I go to "General" then "Forum Deletion" and it says I must type DELETE in the box with the red border to delete my forum. I type in DELETE and I click the delete button. I go to my email and I click on the forum deletion link to delete it, and it's the long link. I see stuff in it such as "delete" or "forum" and I click on it. Then, the link just takes me to the home page of my administration panel. Any solutions to my problem?

confused
Hello

For any request, please provide the url of your forum.

If your problem is solved thanks for informing us.

Regards


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15802
Reputation : 1666
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Administration Panel > Forum Deletion Problem

Post by Hydreigon205 on March 20th 2014, 8:35 pm

OK thank you! It seems I have realized I must keep the tab open and open a new tab for it to work. I tried going back to my forum after I deleted it and it went to forumotion.com and said it didn't exist. Thank you!
avatar
Hydreigon205
Forumember

Posts : 32
Reputation : 1
Language : English

Back to top Go down

Solved Re: Administration Panel > Forum Deletion Problem

Post by SLGray on March 20th 2014, 8:51 pm

Problem solved & topic archived.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39588
Reputation : 2656
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum