sending email to my users in my forum

Go down

In progress sending email to my users in my forum

Post by josephjdeluca on March 18th 2014, 10:49 pm

Shocked  Sad 
I am not sure if there is a help page here or not on the issue I am having, I searched and searched and couldn't find anything.
So if in fact this question has been asked before sorry for asking again..  Embarassed 

Anyway my problems is this, I noticed that when a new member came in, I went to send them a message by hitting send email, once I get there the box where I type my message the box is black, can't see if I am typing or what typed. I was able to send them a PM and Submit  a message on the there board messages, but can't seem to figure out why I would have a black box.
Here is the link to that page so that your able to see what exactly what I mean.
http://josephjdeluca.freelinuxforum.com/profile?mode=email&u=8
avatar
josephjdeluca
New Member

Male Posts : 5
Reputation : 0
Language : English
Location : Las Vegas Nevada

http://josephjdeluca.freelinuxforum.com/portal.htm

Back to top Go down

In progress Re: sending email to my users in my forum

Post by Sir Chivas™ on March 19th 2014, 12:36 am

Hi,

Can you please provide both: Screenshot of this issue and forum version which you're using?

Thank you.

Tip: Instead of sending a message to each new member, try this: Go to your Administration Panel, and follow this steps:

ACP >> General >> Messages & Emails >> Private Messages >> Welcome private message * :

This will be send to new members who barely join your forum, mate. However, make sure that this option: Allow welcome private message : is enable.

Regards,
Sir Chivas.




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum