The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Topic posting problem

View previous topic View next topic Go down

Solved Topic posting problem

Post by Avatar Aang on March 21st 2014, 12:10 pm

Hello, When I try to post a new topic in my forum, I can't see text borders and colors.

Here is a view on how it looks like. 

http://prntscr.com/32qoqn

Hope that it can be fixed quickly and thank you in advance for your help. 

Aang.

Avatar Aang
New Member

Posts : 15
Reputation : 1
Language : English/Arabic

Back to top Go down

Solved Re: Topic posting problem

Post by Leviosa on March 21st 2014, 12:25 pm

@Avatar Aang wrote:Hello, When I try to post a new topic in my forum, I can't see text borders and colors.

Here is a view on how it looks like. 

http://prntscr.com/32qoqn

Hope that it can be fixed quickly and thank you in advance for your help. 

Aang.
Hello

For all request, you must provide the url of your forum please.

Thanks for your understanding.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Topic posting problem

Post by Avatar Aang on March 21st 2014, 12:37 pm

Oh, Sorry, Here is the URL. 

http://o6uem.forumegypt.net/

Thanks for the fast replay.

Avatar Aang
New Member

Posts : 15
Reputation : 1
Language : English/Arabic

Back to top Go down

Solved Re: Topic posting problem

Post by Ikerepc on March 21st 2014, 1:16 pm

Hello.

Can you please tag with arrows or something what is problem because I don't see any problem here...

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Topic posting problem

Post by Avatar Aang on March 21st 2014, 1:28 pm

Sure, I simply can't see the text editor options 

That is how it looks like in my forum 

And this is how it should look like as the forumotion support forum


Avatar Aang
New Member

Posts : 15
Reputation : 1
Language : English/Arabic

Back to top Go down

Solved Re: Topic posting problem

Post by Pizza Boi on March 21st 2014, 2:07 pm

Hi Very Happy

-Knocks on the door- Sorry to barge in, but is your viewtopic_body currently up to date? Are you using a modified template?

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Topic posting problem

Post by Avatar Aang on March 21st 2014, 2:14 pm

ِAll are default value. 

http://prntscr.com/32rl73

Avatar Aang
New Member

Posts : 15
Reputation : 1
Language : English/Arabic

Back to top Go down

Solved Re: Topic posting problem

Post by Pizza Boi on March 21st 2014, 2:43 pm

Hi Very Happy

Well, guess that can't be helped. Only Buttercup-sama can handle this, lol. I was actually thinking if you were using the old templates etc etc.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Topic posting problem

Post by Avatar Aang on March 21st 2014, 2:50 pm

Thank you for your help.

Avatar Aang
New Member

Posts : 15
Reputation : 1
Language : English/Arabic

Back to top Go down

Solved Re: Topic posting problem

Post by SLGray on March 21st 2014, 10:08 pm

Does this happen to all members or just you? Try using a different browser.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35612
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Topic posting problem

Post by Avatar Aang on March 23rd 2014, 4:37 pm

All members, Two other members besides myself reported that problem.

Avatar Aang
New Member

Posts : 15
Reputation : 1
Language : English/Arabic

Back to top Go down

Solved Re: Topic posting problem

Post by Leviosa on March 24th 2014, 11:56 am

Hello

I have checked your forum and the problem comes from your javascripts.
If you remove you Javascript it will work properly

Regards


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Topic posting problem

Post by Avatar Aang on March 25th 2014, 5:09 pm

Problem solved, Thanks Buttercup.

Avatar Aang
New Member

Posts : 15
Reputation : 1
Language : English/Arabic

Back to top Go down

Solved Re: Topic posting problem

Post by Leviosa on March 25th 2014, 5:32 pm

Your welcome  :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Topic posting problem

Post by Base on March 25th 2014, 5:49 pm

Glad your problem is solved; topic marked as solved and archived.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum