The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Removing Forum Sections

View previous topic View next topic Go down

Solved Removing Forum Sections

Post by Kechapoo on April 4th 2014, 11:16 am

I'm trying to see if I can remove these sections; the sections I have highlighted in red.


Kechapoo
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : Virginia

http://hurricanechronicles.forummotion.com

Back to top Go down

Solved Re: Removing Forum Sections

Post by DeathDunk98* on April 4th 2014, 11:28 am

can you provide your forums url please ?

DeathDunk98*
Forumember

Posts : 479
Reputation : 3
Language : Shqip

Back to top Go down

Solved Re: Removing Forum Sections

Post by Kechapoo on April 4th 2014, 11:30 am


Kechapoo
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : Virginia

http://hurricanechronicles.forummotion.com

Back to top Go down

Solved Re: Removing Forum Sections

Post by DeathDunk98* on April 4th 2014, 11:40 am

I cannot see your forum you must deactivate the FORUM IN CONSTRUCTION

DeathDunk98*
Forumember

Posts : 479
Reputation : 3
Language : Shqip

Back to top Go down

Solved Re: Removing Forum Sections

Post by Kechapoo on April 4th 2014, 11:52 am

Oh wow. My bad.

Alright, you should be able to see it now.

Kechapoo
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : Virginia

http://hurricanechronicles.forummotion.com

Back to top Go down

Solved Re: Removing Forum Sections

Post by Pizza Boi on April 4th 2014, 12:27 pm

Hi Very Happy

Please use this to remove that portion:

Code:
table.ipbtable tfoot td {
  background-color: transparent !important;
}

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Removing Forum Sections

Post by Kechapoo on April 4th 2014, 12:35 pm

Nothin Sad

EDIT: My whole page is going wild. I put Arial for the only font, and it's like... Georgia now.

Everytime I change one thing, another goes wrong. Can I like... just reset the entire site or something?

Kechapoo
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : Virginia

http://hurricanechronicles.forummotion.com

Back to top Go down

Solved Re: Removing Forum Sections

Post by Pizza Boi on April 4th 2014, 12:39 pm

Hi Very Happy

Odd... replace your code with this one (Add it in CSS):

Code:
tfoot {
 background-color: transparent !important;
}

Edit: I did not see your edit. Please resync your forum or refresh your cookies and cache. To resync please go to ACP < Generals < Configuration < (It's in the bottom) Resynchronize forum < Yes < Save.

Regards,
Pizza Boi


Last edited by Pizza Boi on April 4th 2014, 12:42 pm; edited 1 time in total

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Removing Forum Sections

Post by Kechapoo on April 4th 2014, 12:42 pm

Yeah, that... changed my font.

I don't know what's wrong with my page now @_@

Kechapoo
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : Virginia

http://hurricanechronicles.forummotion.com

Back to top Go down

Solved Re: Removing Forum Sections

Post by Pizza Boi on April 4th 2014, 12:45 pm

@Kechapoo wrote:Yeah, that... changed my font.

I don't know what's wrong with my page now @_@

Hi Very Happy

I did not see your edit in time and just saw it so I edited my post as well. This is what it looks for me in your forum right now.



Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Removing Forum Sections

Post by Kechapoo on April 4th 2014, 1:16 pm

I guess it's just this computer. Checked it on another computer, and the changes showed. But, no matter how many times I refresh on this one, it's still the same.

Don't know how that works but WHO CARES! PROBLEM SOLVED!

Kechapoo
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : Virginia

http://hurricanechronicles.forummotion.com

Back to top Go down

Solved Re: Removing Forum Sections

Post by Pizza Boi on April 4th 2014, 1:22 pm

Hi Very Happy

It sometimes takes awhile for the computer to adapt to the new changes since there's always what in Google Chrome is called "Cached Copy" so technically, the cached will eventually have to adjust to the changes you made sooner or later Smile .

Hope that info helps!

And............................

The pizza's here! That'd be 2.99$ Wink .

No problem~

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Removing Forum Sections

Post by SLGray on April 4th 2014, 8:52 pm

Problem solved & topic archived.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum