The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Color isnt changing?

View previous topic View next topic Go down

In progress Color isnt changing?

Post by itachi uchiha on April 5th 2014, 10:16 am

Hello and today i was trying to change the color of the forums links that are currently orange but it wasn't working for some reason so could someone tell me where i might be able to find this?

Forum Link:http://narutof.forumotion.co.nz/

itachi uchiha
Forumember

Male Posts : 134
Reputation : 1
Language : English
Location : New Zealand

http://www.narutonexusrp.com/forum

Back to top Go down

In progress Re: Color isnt changing?

Post by SLGray on April 5th 2014, 10:31 am

Add this to your CSS:
Code:
.pun a:link {
  color: YOUR COLOR;
}


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color isnt changing?

Post by itachi uchiha on April 5th 2014, 12:36 pm

Nope still did not work?

itachi uchiha
Forumember

Male Posts : 134
Reputation : 1
Language : English
Location : New Zealand

http://www.narutonexusrp.com/forum

Back to top Go down

In progress Re: Color isnt changing?

Post by Pizza Boi on April 5th 2014, 2:37 pm

Hi Very Happy

Try this:

Code:
a, a:visited, a:hover {
 color: #Color !important;
}

If you already have a code in your CSS that starts with a { or anything, you might want to find it instead of wasting space Smile. Please clear your browser cache AND cookies if ever, or try resyncing/ or check with another PC Smile.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

In progress Re: Color isnt changing?

Post by itachi uchiha on April 6th 2014, 4:07 am

Yup i did all that but it still isn't working? I honestly think its in my CSS already but i dont know how to find it lol?

Nvm i have found it, so you can lock and solve this topic :-)

itachi uchiha
Forumember

Male Posts : 134
Reputation : 1
Language : English
Location : New Zealand

http://www.narutonexusrp.com/forum

Back to top Go down

In progress Re: Color isnt changing?

Post by Sir Chivas™ on April 6th 2014, 4:30 am

Topic Solved & Locked.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum