The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Can't connect to my forums

View previous topic View next topic Go down

Can't connect to my forums

Post by Shivers58 on April 11th 2014, 11:44 pm

I cannot connect to any of my forums today. I started at 10 am this morning Eastern time
andwas finally able to post in my groups after 12 PM Eastern time. I came back online at about
4 PM Eastern time and it is the same thing. What I get on my task bar is Connecting to Illiweb.com
or loading illiweb.com. Is this a server issue on my end. If it is please fix it. You had it working earlier and now it is not. Why??? Thank you.

Shivers58

Shivers58
Forumember

Female Posts : 29
Reputation : 1
Language : English
Location : Ohio

Back to top Go down

Re: Can't connect to my forums

Post by Sir Chivas™ on April 12th 2014, 12:13 am

Hi,

It's as well on my end, I am not sure if this is a global issue for Forumotion forums, if so lets wait a little bit longer to see if its that way I can let the pro-admins know, however, we will have to wait till monday to see, as our admin doesn't work on the weekends.

Regards,
Sir Chivas.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Re: Can't connect to my forums

Post by Shivers58 on April 12th 2014, 1:11 am

Ok. Not real happy, but nothing I can do. I have talked to some that are having the same issues, plus some that are not.

Shivers58

Shivers58
Forumember

Female Posts : 29
Reputation : 1
Language : English
Location : Ohio

Back to top Go down

Re: Can't connect to my forums

Post by itoh on April 12th 2014, 1:33 am

Same problem (in trying to view Forum or signing in as Amin). If I wait for a fairly long time, the page will open, however , cannot post or enter Admin, unless I wait a fairly long time. If I type in message/text and at bottom it states "waitng," and then nothing happens. Also, the editing ruler/bar at top is missing (B, Underline, Centering, etc.)

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

Re: Can't connect to my forums

Post by Kite Trojan on April 12th 2014, 1:53 am


Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

Re: Can't connect to my forums

Post by SLGray on April 12th 2014, 2:43 am



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum