The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Just installed a portal, have a few questions

View previous topic View next topic Go down

Solved Just installed a portal, have a few questions

Post by Professor Clayton on April 25th 2014, 1:01 am

Alright, so over athttp://8bitforward.forumotion.com/ I've finally installed our much needed portal!banana I just have a few fairly simple questions then I can be on my way.

1) The titles of my articles are appearing nearly the same color as my background, as is the headers for my widgets on the right side. What options should I change to the desired color in the Control Panel? I'm afraid to change them without knowing what I'm changing, so I figured its safer to ask.Mr. Green

2) This may not be the correct place but it a simple question, is the Portal not designed to work in mobile mode? Just curious as it doesn't seem to be.

Thank you!dwarf


Last edited by Professor Clayton on April 25th 2014, 5:01 pm; edited 1 time in total

Professor Clayton
Forumember

Male Posts : 46
Reputation : 1
Language : English

http://8bitforward.forumotion.com/

Back to top Go down

Solved Re: Just installed a portal, have a few questions

Post by SLGray on April 25th 2014, 1:11 am

1. Add this to your CSS:
Code:
.module .h3 {
    color:  YOUR COLOR;
}



2. What exactly is not working?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Just installed a portal, have a few questions

Post by Professor Clayton on April 25th 2014, 1:14 am

1) I will try this. Very HappyThank you!

2) A user of mine on his phone gets redirected directly to the forums in mobile mode when he is linked to our site. For everyone on computers though, we view the portal when using the same link. I just assumed that portals don't work on mobile mode, but are they supposed to?

Professor Clayton
Forumember

Male Posts : 46
Reputation : 1
Language : English

http://8bitforward.forumotion.com/

Back to top Go down

Solved Re: Just installed a portal, have a few questions

Post by Professor Clayton on April 25th 2014, 4:31 am

I am sorry to double post, but it was a few hours ago that I posted.
For 1) the coding does not work when I put it in my CSS, replacing the color with the hexadecimal code I wanted...beu

Professor Clayton
Forumember

Male Posts : 46
Reputation : 1
Language : English

http://8bitforward.forumotion.com/

Back to top Go down

Solved Re: Just installed a portal, have a few questions

Post by Pizza Boi on April 25th 2014, 7:23 am

Hi Very Happy

2. Well, mobiles usually go to the Forum first but if he switches to classic mode, he should be redirected to the portal the same as your members on computer...

1. By the way, SLG's code is correct, please add the code to the top of your CSS and add !important after color, like this:

Code:
.module .h3 { color: #F00 !important; }

Change #F00 to the color you want.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Just installed a portal, have a few questions

Post by Professor Clayton on April 25th 2014, 5:00 pm

Alright, thank you! The color now appears correctly when using important! as does the portal once he switched to Classic.

Professor Clayton
Forumember

Male Posts : 46
Reputation : 1
Language : English

http://8bitforward.forumotion.com/

Back to top Go down

Solved Re: Just installed a portal, have a few questions

Post by Base on April 25th 2014, 5:19 pm

Since the topic has been marked as solved, I will move it to the archives.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum