The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

#916 Abuse Report

View previous topic View next topic Go down

In progress #916 Abuse Report

Post by Jim W on April 30th 2014, 7:42 am

The home page of my Administration Panel shows an abuse has been reported but when I go to abuses there is nothing showing. However, I cannot remove the abuse report from the Home page because there is nothing to resolve.

Help

Jim

Jim W
New Member

Posts : 16
Reputation : 0
Language : English

Back to top Go down

In progress Re: #916 Abuse Report

Post by Leviosa on April 30th 2014, 9:58 am

Hello

Did you follow this process?

1- Abuse on your PA:

2- Abuse sum up:

3- Delete the abuse:

1- Button>> 2- Delete it>> 3- Move to "Done abuses"


Last edited by Buttercup on April 30th 2014, 10:30 am; edited 1 time in total


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15386
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: #916 Abuse Report

Post by Niko on April 30th 2014, 10:07 am

Hello Buttercup,

actually an issue like this happened even on the italian board thumleft
Abuse report... than there's nothing

The member opened the ACP, saw the notice and clicked to see which was the abuse, but at the end, no abuse was sent, the abuse-list was empty

The difference between the problem ofJim W is that the italian member got the notice deleted after trying to see the notice Wink

Have a nice day :rose:

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: #916 Abuse Report

Post by Leviosa on April 30th 2014, 10:28 am

Hello

The information has been reported to our technicians Wink

Many thanks


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15386
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: #916 Abuse Report

Post by Shek on April 30th 2014, 1:32 pm

Thanks by info Niko!

Shek
Active Poster

Male Posts : 1092
Reputation : 31
Language : Portuguese and English
Location : Brazil

http://www.shiftactif.com/

Back to top Go down

In progress Re: #916 Abuse Report

Post by mioshi11 on April 30th 2014, 2:09 pm

This happen to my forum as well...

mioshi11
Forumember

Male Posts : 153
Reputation : 4
Language : english
Location : Philippines

http://lovefx.forumtl.com

Back to top Go down

In progress Re: #916 Abuse Report

Post by SophieDophs on April 30th 2014, 5:27 pm

Yes. I have had the same message - big red box! - in my Admin Panel but no 'active' or 'done' abuses in the report section.

I'm assuming it's a technical glitch across all the forums?


SophieDophs
Forumember

Female Posts : 360
Reputation : 2
Language : English

Back to top Go down

In progress Re: #916 Abuse Report

Post by Jim W on May 1st 2014, 2:11 am

Thanks for the help. Jim Very Happy

Jim W
New Member

Posts : 16
Reputation : 0
Language : English

Back to top Go down

In progress Re: #916 Abuse Report

Post by Hagoromo Otsutsuki on May 3rd 2014, 3:28 am

Just a minor glitch Smile

Hagoromo Otsutsuki
Forumember

Male Posts : 514
Reputation : 21
Language : English
Location : Heaven

http://naruto-omniverse.forumotion.com/

Back to top Go down

In progress Re: #916 Abuse Report

Post by Jim W on May 3rd 2014, 3:46 am

Thanks very much its fine now

Jim

Jim W
New Member

Posts : 16
Reputation : 0
Language : English

Back to top Go down

In progress Re: #916 Abuse Report

Post by Hagoromo Otsutsuki on May 3rd 2014, 3:57 am

@Jim W wrote:Thanks very much its fine now

Jim
Welcome! Smile

Hagoromo Otsutsuki
Forumember

Male Posts : 514
Reputation : 21
Language : English
Location : Heaven

http://naruto-omniverse.forumotion.com/

Back to top Go down

In progress Re: #916 Abuse Report

Post by Michael_vx on May 3rd 2014, 6:47 am

Niko! wrote:Hello Buttercup,

actually an issue like this happened even on the italian board thumleft
Abuse report... than there's nothing

The member opened the ACP, saw the notice and clicked to see which was the abuse, but at the end, no abuse was sent, the abuse-list was empty

The difference between the problem ofJim W is that the italian member got the notice deleted after trying to see the notice Wink

Have a nice day :rose:
hi same happen with me report in home page but there no report
its disappeared in the same but im little worry about that thing looks like fake report so i wnder if my forum is at safe or Risk
Hem

Michael_vx
Forumember

Male Posts : 656
Reputation : 29
Language : Arabic and some English
Location : Egypt

Back to top Go down

In progress Re: #916 Abuse Report

Post by Jophy on May 3rd 2014, 7:16 am

@Michael_vx wrote:
Niko! wrote:Hello Buttercup,

actually an issue like this happened even on the italian board thumleft
Abuse report... than there's nothing

The member opened the ACP, saw the notice and clicked to see which was the abuse, but at the end, no abuse was sent, the abuse-list was empty

The difference between the problem ofJim W is that the italian member got the notice deleted after trying to see the notice Wink

Have a nice day :rose:
hi same happen with me report in home page but there no report
its disappeared in the same but im little worry about that thing looks like fake report so i wnder if my forum is at safe or Risk
Hem
Hello,

This was a bug as Buttercup already stated, so your forum is definitely safe. Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: #916 Abuse Report

Post by Michael_vx on May 3rd 2014, 7:44 am

alright thanks Jophy for the info
salut
now i feel better

Michael_vx
Forumember

Male Posts : 656
Reputation : 29
Language : Arabic and some English
Location : Egypt

Back to top Go down

In progress Re: #916 Abuse Report

Post by Jophy on May 3rd 2014, 7:49 am

@Jim W wrote:Thanks very much its fine now

Jim
Hello,

Can we just confirm if this is solved for others as well?

Thanks.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: #916 Abuse Report

Post by Leviosa on May 9th 2014, 2:22 pm

Hello

Our technicians are still working on it.
I will inform you as soon as the problem is solved Wink

Thanks for your understanding


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15386
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum