The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Need help from admin please

View previous topic View next topic Go down

In progress Need help from admin please

Post by Kumari on Sun May 11 2014, 03:58

I am trying to fix a coding issue on my forum, but for some reason when I click the display tab in the admin panel I am missing half of the functions, namely, the "Templates".
I have two forums and on my other forum I do not have the same issue and I've only noticed it now. It was fine yesterday, but today itseem to be missing.

Also, my forum seems to have a billion ads popping up everywhere and it keeps spamming my computer. It doesn't happen with any other forum, just the one. Can someone please help.

And lastly, my members are complaining that they are having issues with the CSS codes on the forum, hte in post generated ones. One member has told me that her code works on other sites but not on mine and it is the same format as the code I used for my posts.

Any help would be greatly appreciated.

My forum is http://thekumariwolves.ohmylife.net/forum

Kumari
Forumember

Female Posts : 32
Reputation : 1
Language : English
Location : Australia

http://www.thekumariwolves.ohmylife.net

Back to top Go down

In progress Re: Need help from admin please

Post by SLGray on Sun May 11 2014, 04:11

Are you in the advanced mode in the administration panel?

Do you mean BBCode in posts?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36741
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Need help from admin please

Post by APE on Sun May 11 2014, 15:35

@Kumari wrote:I am trying to fix a coding issue on my forum, but for some reason when I click the display tab in the admin panel I am missing half of the functions, namely, the "Templates".
I have two forums and on my other forum I do not have the same issue and I've only noticed it now. It was fine yesterday, but today itseem to be missing.

Also, my forum seems to have a billion ads popping up everywhere and it keeps spamming my computer. It doesn't happen with any other forum, just the one. Can someone please help.

And lastly, my members are complaining that they are having issues with the CSS codes on the forum, hte in post generated ones. One member has told me that her code works on other sites but not on mine and it is the same format as the code I used for my posts.

Any help would be greatly appreciated.

My forum is http://thekumariwolves.ohmylife.net/forum
Can i ask a Q ?

Is the ad's popping up in a new window or are they on the forum where all the ad's should be?

I'm asking about the ad's as this could also be linked to this thread. >>
http://help.forumotion.com/t132462-821-google-ad-s-leaving-on-registration-field-or-on-the-forum

If the Ad's are popups then it sounds to me you have a problem in your computer & not on the forum it's self
also have you put any new codes in your Templates before you lost the settings ?

If you have then thit could be the reason for the problem try a backup on your forum >> http://www.forumotion.com/utils

backdate it to the day before the changes you have mate. it sounds to me that you made a change and then the settings crashed. also the ad's could be some thing you added in your forum. remove any new things that you added before the ad's become a problem.


Hope this helps you a little.

Ape Neutral

APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum