The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(imgfast.net) Pics have been lost

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

In progress (imgfast.net) Pics have been lost

Post by Niko on May 13th 2014, 9:46 pm

Hello,

today lots of images hosted on imgfast.net (your service) have been lost


Can you do something to restore them? or Have we lost them forever?  :rose:
Thanks for your time

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by SLGray on May 13th 2014, 10:11 pm

The link you posted is not working.  Could you post another link?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35653
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on May 13th 2014, 10:44 pm

ehm, actually that is the issue..  Embarassed 

yesterday that link was an image, and it worked
but today that image (as many others) got lost pale

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by SLGray on May 13th 2014, 11:50 pm

If you take off everything except this http://r26.imgfast.net, I get a message saying the forum does not exist.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35653
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by RadioHead on May 14th 2014, 1:45 am

Hi Nik!

If you are referring to FMCodes, I see no images missing, everything appears to be in order.
Can you provide a screenshot, or a specific local where these images have disappeared please?

RH.

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on May 14th 2014, 4:15 pm

@SLGray wrote:If you take off everything except this http://r26.imgfast.net, I get a message saying the forum does not exist.
Buttercup can tell you this better than me..
http://r26.imgfast.net is not a forum, but an address used for images upload (for example avatars), if you check the url of your avatar on this forum it is hosted on a same structured site Wink

@RadioHead wrote:Hi Nik!

If you are referring to FMCodes, I see no images missing, everything appears to be in order.
Can you provide a screenshot, or a specific local where these images have disappeared please?

RH.

Now I have re-uploaded some images (for example my avatar went lost)
for example this avatar was ok untill two days ago, and yesterday it disappeared from the hostù


Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Devan on May 14th 2014, 5:17 pm

Honestly, you should have backed up your files instead of depending on another server. Sure, we all need a host to upload images but having a backup is important. Sometimes, stuff goes wrong and data is lost.

Devan
Forumember

Male Posts : 282
Reputation : 7
Language : English
Location : New Jersey

http://yugioh-universe.findforum.net/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Pizza Boi on May 14th 2014, 6:01 pm

Hi Very Happy

Nik! I had the same probs, but try re-uploading the images to imgur or photobucket as a temporal fix.

As for the lost images, can you tell me which they are? I can most probably help with re-creating them Wink .

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on May 14th 2014, 9:06 pm

@Devan wrote:Honestly, you should have backed up your files instead of depending on another server. Sure, we all need a host to upload images but having a backup is important. Sometimes, stuff goes wrong and data is lost.

another server? that's a forumotion one...

@Pizza Boi wrote:Niko! I had the same probs, but try re-uploading the images to imgur or photobucket as a temporal fix.

As for the lost images, can you tell me which they are? I can most probably help with re-creating them Wink
That's not the problem, I can do them on my own..

this topic was just to report that sometimes Forumotion "lost" datas
and maybe it could have been something to fix, idk  Embarassed 


Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Pizza Boi on May 14th 2014, 9:08 pm

Hi Very Happy

Well then, I guess we have almost the similar issue, mine was using imgur and it gives that kind of 'Television off' effect were there's a multitude of colors. I'll provide a screenshot when I can.

Bleh, hopefully this gets fixed soon, I don't wanna use photobucket or tinypic or lightscreen because they're so slow Sad .

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by SLGray on May 14th 2014, 11:30 pm

It could be just glitch that will be fix.  It does not matter which host you use, sometimes a glitch will happen will images disappear or are deleted by accident.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35653
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Leviosa on May 15th 2014, 10:51 am

Hello

In order to I report the problem to our technicians and they verify if the problem is coming from us, I need the following information:
- URL of your forum
- Link of avatar on wich the picture disappears
- Link of picture that disppears if you still have it
- Screenshot if possible


Thanks in advance


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on May 16th 2014, 10:43 am

Hello buttercup Wink

actually now the images are restored pale

for example the avatar of this profile went lost: L@@K (profile)
but now it is back...

I don't know what to say pale
Sorry for taking your time, but luckly it seems solved

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Leviosa on May 16th 2014, 10:51 am

Ok Niko. No problem Wink

If the problem comes back let me know Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by SLGray on May 16th 2014, 7:30 pm

Topic Solved & Archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35653
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on June 28th 2014, 2:11 pm

Hello,

today I've lost other two images from my forum (avatar)

http://r27.imgfast.net/users/2716/11/80/04/avatars/86-54.png
http://r27.imgfast.net/users/2716/11/80/04/avatars/86-54.png

and these images were made with the avatar partner of forumotion (I don't now if it is important, or just a coincidence)

Thank you :rose:

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on July 3rd 2014, 1:47 pm

Hello,

another pic that went lost (created with faceyourmanga)

http://r26.imgfast.net/users/2612/53/90/27/avatars/5454-86.png

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Leviosa on July 9th 2014, 2:30 pm

Hello

Do you still have the problem Niko! ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on July 11th 2014, 12:26 am

yes Sad

sometimes some avatars just disappear

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Leviosa on July 11th 2014, 10:20 am

Hello

Could you please send me all the imgfast links ?

Thanks for your help Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on July 11th 2014, 8:45 pm

you can find them in the previous posts Wink

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by SLGray on July 12th 2014, 11:16 am



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35653
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on July 12th 2014, 2:27 pm

@SLGray  what?

you can find all the informations in this topics (all the links, etc..)

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by mikeevster on July 27th 2014, 12:24 am

Hi there, about 75% of our gallery photos are not showing and there is a little box with a cross in it instead of a photo.  This has been happening since about Tuesday when it was difficult to access the site.  Access is fine now, but as we pay for gallery storage there are lots of questions being asked by members.  Do you have any answers please?  I really hope that we haven't 'lost' the photos like we did a few years ago .....

mikeevster
Forumember

Female Posts : 46
Reputation : 0
Language : English

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by APE on July 27th 2014, 12:40 am

@mikeevster wrote:Hi there, about 75% of our gallery photos are not showing and there is a little box with a cross in it instead of a photo.  This has been happening since about Tuesday when it was difficult to access the site.  Access is fine now, but as we pay for gallery storage there are lots of questions being asked by members.  Do you have any answers please?  I really hope that we haven't 'lost' the photos like we did a few years ago .....
Please fill in the following info for buttercup's records

Code:
Forum URL:
links of the items missing:
Screen shots of items missing:

Hi right now buttercup has sent all the info she can to our tech team. As it's the weekend the tech team are out of the office and our pro-Admin is out of the office until Tuesday or Wednesday 8am french time Zone but Buttercup will see your post and get back to you as soon as she can.

We are sorry that you are having problems and we hope to get this sorted for you soon.

Thank you for your patience and understanding.

Ape





APE
Manager
Manager

Male Posts : 8321
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by mikeevster on July 27th 2014, 2:36 am

Forum URL: http://newzealandpottery.forumotion.net/

There would be thousands of photos missing and impossible to screenshot them all.

Here is a link to just one page of many -
http://newzealandpottery.forumotion.net/gallery/Crown-Lynn-Shapes-01-881/1-to-99/1-to-99-cat_c5_0_0.htm?

I must add that we use servimg for our gallery pic host.

mikeevster
Forumember

Female Posts : 46
Reputation : 0
Language : English

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by APE on July 28th 2014, 12:33 am

Hi we are also loosing some of our Avatar's
Forum URL: http://fishcrazyaquatics.4umotion.com
some of our members have re added them and are fine now but here is  a screen shot of what we have
also here it the Quote from the member that made the report

Fish Crazy (Admin Of the site) wrote:Talked to M123 his told me that his Avatar pic not working I told hem to re-enter the code to the Avatar on it worked.  I see that sirreal Avatar is not working.

screen shot of there post as you can see the Avatar is gone  Shocked 


Much thanks Ape





APE
Manager
Manager

Male Posts : 8321
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Niko on July 28th 2014, 11:19 pm

all my infos can be found in this topic Wink

(Buttercup has already read them) thumleft

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by Leviosa on July 29th 2014, 3:04 pm

@mikeevster wrote:Forum URL: http://newzealandpottery.forumotion.net/

There would be thousands of photos missing and impossible to screenshot them all.

Here is a link to just one page of many -
http://newzealandpottery.forumotion.net/gallery/Crown-Lynn-Shapes-01-881/1-to-99/1-to-99-cat_c5_0_0.htm?

I must add that we use servimg for our gallery pic host.
Hello mikeevster

Sorry for the late answer. The problem has been immediatly reported to our technicians.

Thanks. I'll inform you as soon as I get more information  Wink


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: (imgfast.net) Pics have been lost

Post by mikeevster on July 31st 2014, 8:52 pm

Hi there, it doesn't appear that the photos will be coming back as they have been gone over a week now and we haven't heard back yet.  It's going to take a lot of time and effort to find and reload all of the missing pics .......  It would be good if there was an explanation for this.

mikeevster
Forumember

Female Posts : 46
Reputation : 0
Language : English

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum