The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Logo problem - help please

View previous topic View next topic Go down

Solved Logo problem - help please

Post by Peeps on May 14th 2014, 10:14 am

Forum version phpBB2

Hello,
I don't know why but there's a space below my wife's forum logo (see 1st pic) when the logo is centered.
Oddly enough, the gap disappears when I set the logo positioning to "Left" or "Right" (see 2nd pic).

Of course, I would like the logo centered with no space below it. I don't know if I am missing something. Any help would be greatly appreciated. Thanks..... Phil






Peeps
Forumember

Male Posts : 29
Reputation : 1
Language : English

http://miniatureworld.forumotion.co.uk/

Back to top Go down

Solved Re: Logo problem - help please

Post by Pizza Boi on May 14th 2014, 3:22 pm

Hi Very Happy

Hmm... because that's technically the one for your description. I have another way of doing this though.

#1 AP < Display < Generals < overall_header < Look for this:

Code:
<!-- BEGIN switch_logo_left -->
                  <td><a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a></td>
                  <!-- END switch_logo_left -->
                  <td align="center" width="100%" valign="middle">

Replace by:

Code:
<!-- BEGIN switch_logo_left -->
                  <td><a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a></td>
                  <!-- END switch_logo_left -->
                  <td align="center" width="100%" valign="middle" class="myheight">

Save and then publish.

#2 AP < Display < Colors < Stylesheet < Post the code below:

Code:
.myheight {
  padding-top: #px;
}

The gap can't be closed but instead, why don't you just move the logo below? I'll see if there are other solutions but this is the only thing I can think of at the moment.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Logo problem - help please

Post by Peeps on May 14th 2014, 5:45 pm

Thanks Pizza Boi but I can't edit any of the code in the version I have..... phpBB2 (subsilver). I don't have the Templates option for some reason.
I've already tried lowering the logo by enlarging the canvas above the text but it just pushes the whole forum below it down too. I just can't get it any closer to the menu.
The logo is only 73 pixels high and no bigger than the text so I expected the menu to be up close to it. Instead, there's the large gap between the bottom of the logo and the menu.



Thanks anyway Pizza Boi and all the best..... Phil

ps. I hope you can find another solution.

Peeps
Forumember

Male Posts : 29
Reputation : 1
Language : English

http://miniatureworld.forumotion.co.uk/

Back to top Go down

Solved Re: Logo problem - help please

Post by Pizza Boi on May 14th 2014, 5:51 pm

Hi Very Happy

Sorry, but you should have the templates option. That's standard for any phpBB2 forum unless you don't have the /u1 account.

Whoever has that /u1 account should edit that in the template.

You see, the problem with the td valign is that it doesn't have a separate selector name and because of it, you have to declare one manually in the templates.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Logo problem - help please

Post by TheShaka on May 14th 2014, 11:43 pm

Hi this is space for ADS you are admin so you don't see the ads.
Edit nvm i was wrong ADS is under menu...

TheShaka
Forumember

Male Posts : 413
Reputation : 6
Language : polish

http://seiya.forumotion.com

Back to top Go down

Solved Re: Logo problem - help please

Post by Peeps on May 15th 2014, 8:40 am

Errr ?!scratch Wot's everyone talking about.

Peeps
Forumember

Male Posts : 29
Reputation : 1
Language : English

http://miniatureworld.forumotion.co.uk/

Back to top Go down

Solved Re: Logo problem - help please

Post by Pizza Boi on May 15th 2014, 3:05 pm

Hi Very Happy

@OP: In order for you to fix the problem, you must have the founder or /u1 account, without it, you cannot access the templates and close the gap; however, there's also the case you have to pay credits just to have access for it since not all Forumotion forums have free templates.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Logo problem - help please

Post by Peeps on May 16th 2014, 2:53 pm

Hi Pizza Boi,
I tried it but no joy, nothing happened at all.
I then added some values (padding-top:50px; for example) but it just added space above the logo, rather than removing the space below it.
I then tried padding-bottom:0px; but got nowhere.
10/10 for trying though. Thanks for keeping with me on this.

Phil

Peeps
Forumember

Male Posts : 29
Reputation : 1
Language : English

http://miniatureworld.forumotion.co.uk/

Back to top Go down

Solved Re: Logo problem - help please

Post by Pizza Boi on May 16th 2014, 3:15 pm

Hi Very Happy

Hmm... try this style instead:

Code:
position: relative;
top: #px;

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Solved Re: Logo problem - help please

Post by Peeps on May 17th 2014, 6:28 pm

Nope, nothing changed Pizza Boi. Thanks anyway...... Phil

Peeps
Forumember

Male Posts : 29
Reputation : 1
Language : English

http://miniatureworld.forumotion.co.uk/

Back to top Go down

Solved Re: Logo problem - help please

Post by Sir Chivas™ on May 17th 2014, 6:53 pm

Hi,

Did you edit this part of the code?
Code:
top: #px;


Try changing the # to 0

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Logo problem - help please

Post by Peeps on May 19th 2014, 6:42 pm

Already tried that Sir but no joy.

Thanks..... Phil


Last edited by Peeps on May 23rd 2014, 4:32 pm; edited 2 times in total

Peeps
Forumember

Male Posts : 29
Reputation : 1
Language : English

http://miniatureworld.forumotion.co.uk/

Back to top Go down

Solved Re: Logo problem - help please

Post by Peeps on May 23rd 2014, 4:11 pm

I worked it out myself and fixed it :-)

Phil

Peeps
Forumember

Male Posts : 29
Reputation : 1
Language : English

http://miniatureworld.forumotion.co.uk/

Back to top Go down

Solved Re: Logo problem - help please

Post by SLGray on May 23rd 2014, 9:02 pm

Since no solution was given by the topic starter, this topic will be garbaged.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum