The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Missing 'new member'

View previous topic View next topic Go down

Missing 'new member'

Post by murray on June 4th 2014, 9:53 pm

Someone has told me that earlier today they have registered to join my (closed) forum, but I haven't received the two usual emails, one linking to their profile, the other giving me a link to activate it. I suggested that, perhaps they didn't click on save, and that they try to register again. They have now told me that when they tried to do that, they couldn't do so as the site reported 'Name already in use'. So where do I find this hidden profile in order to activate it? I've looked in Users and Groups, Search Profiles and Inactive Profiles and it's not in either.

murray
New Member

Posts : 20
Reputation : 1
Language : English

http://titandrivers.forumotion.co.uk

Back to top Go down

Re: Missing 'new member'

Post by Derri on June 4th 2014, 9:59 pm

So you checked ACP --> Users and Groups --> Inactive Users? And found nothing?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: Missing 'new member'

Post by invisible_fa on June 4th 2014, 10:01 pm

Hello.

Forumotion has a list with the most used nicknames used by spambots (a blacklist), so maybe that this member is trying to register with a very similar nick to a blacklisted one.

Tell him to register with other nickname, and after he had registred, you will can change the nickname for the nickname he really wants.

invisible_fa
Forumember

Male Posts : 893
Reputation : 18
Language : Klingon
Location : Does it matter? I'm Invisible, you will not see me anyway

Back to top Go down

Re: Missing 'new member'

Post by murray on June 4th 2014, 10:07 pm

Hello again Derri,

Yes, that's right, I've checked checked ACP --> Users and Groups --> Inactive Users and this new profile isn't there. There was one profile in there, and that was someone who had the same trouble some time ago and joined using a different registration (though actually the same user name in that case).

Regarding invisible_fa's suggestion, I wouldn't have thought this particular name was likely to be blacklisted as it's just someone's name, but I will try that - in the absence of any way to find the profile! Thanks.

murray
New Member

Posts : 20
Reputation : 1
Language : English

http://titandrivers.forumotion.co.uk

Back to top Go down

Re: Missing 'new member'

Post by Derri on June 4th 2014, 10:11 pm

Then what I think has happened is that he's been caught up with what Invisble_fa's said and instead of registering he's tried to register and its not went through. You said yourself you haven't gotten any emails.

You can disable this spam feature by going to ACP --> General --> Security --> Unauthorize subscriptions made with the most commonly used spam usernames --> No,

Then tell him to try and register again. Since you've got no emails and he's not shown up on newest registered or anywhere else in the ACP then its likely the spam filter blocked his registration meaning he's not registered properly. So disable it then tell him to register again.




Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: Missing 'new member'

Post by murray on June 4th 2014, 10:16 pm

Ok, will do. Not sure whether I'll be able to get him to do this tonight, so should this topic be left open until it is properly resolved, or close it now and open up another topic if it isn't solved by this?

murray
New Member

Posts : 20
Reputation : 1
Language : English

http://titandrivers.forumotion.co.uk

Back to top Go down

Re: Missing 'new member'

Post by Derri on June 4th 2014, 10:23 pm

We'll leave the topic open until you're able to contact him and find out if everything is working.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: Missing 'new member'

Post by murray on June 5th 2014, 9:57 pm

Unfortunately, it still doesn't seem to be working.

I emailed him last evening, told him I'd disabled the 'spam filter', so would he try to register again, and if that didn't work, register using a different name and I'd change it for him later.

I received the following reply today:

'I have tried to register again but when i go on the Forumotion site it
says welcome back [his name], so I appear to be in the system
I logged out and tried to register using the name [different name] but
it would not let me register, saying my e mail address was already in
use by another forum member.'

So he seems to be on the system somewhere - just not where I can find him and activate his profile!

I wonder... Do you think he might be trying to register on the main Forumotion site, and not on the specific forum I've started? I'll ask him!

And I suppose I could always create a new profile myself, then change it to his user name and email address, then send him the log in details and get him to log in and then change his password to one of his choice. Would that be a way round this? The problem wouldn't be 'technically solved', and that feels 'unsatisfactory', but practically it would be!

murray
New Member

Posts : 20
Reputation : 1
Language : English

http://titandrivers.forumotion.co.uk

Back to top Go down

Re: Missing 'new member'

Post by murray on June 6th 2014, 11:41 am

Because I don't want to cause the new member any more trouble than necessary, I have this morning created a temporary profile myself and changed it to the missing profile name and his email address. Obviously, I can't check that his email address is working, but everything else appears to be. I'll email him with the password I've used, and tell him to change it to one of his choice. So, though not particularly satisfactorily, as I don't know what happened to the original registration, matter solved?

murray
New Member

Posts : 20
Reputation : 1
Language : English

http://titandrivers.forumotion.co.uk

Back to top Go down

Re: Missing 'new member'

Post by SLGray on June 6th 2014, 11:43 am

So you want to garbage this topic?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Missing 'new member'

Post by murray on June 6th 2014, 11:44 am

One last thing. How/where do I mark this as solved? :-) I can't see a button to click to do this!

murray
New Member

Posts : 20
Reputation : 1
Language : English

http://titandrivers.forumotion.co.uk

Back to top Go down

Re: Missing 'new member'

Post by murray on June 6th 2014, 11:45 am

Either solved, or garbage. Whatever is best!

murray
New Member

Posts : 20
Reputation : 1
Language : English

http://titandrivers.forumotion.co.uk

Back to top Go down

Re: Missing 'new member'

Post by SLGray on June 6th 2014, 11:47 am

Since no solution was given, it will be garbaged.

To add the solved icon, you edit your post and check the circle for solved. Then you press the send button.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum