The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature not appearing in all posts

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

In progress Signature not appearing in all posts

Post by J0k3R^ on June 5th 2014, 8:03 pm

Hi, i have a problem like the title says.
the signature is not appearing in all posts.
i dont know why is this happening but i need to get it fixed.
u can check here:http://fmplanet.forumgreek.com/t139-topic
( it may says 'u need to register to see the image' but doesnt matter, i just need to show u the problem)

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by SLGray on June 5th 2014, 9:17 pm

If there are posts before you have a signature, they will not have a signature, unless you edit them and add it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 5th 2014, 9:18 pm

i think its impossible.. i have the signature on some posts and it doesnt appear at some next posts and it does after. just check the link i gave u.

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by SLGray on June 5th 2014, 9:25 pm

Do you mean this:
[You must be registered and logged in to see this image.]


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 5th 2014, 9:34 pm

yes, i got some images as signatures but not matter if u cant see the images, just check that they appear only some times and not in all posts..

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by SLGray on June 6th 2014, 3:56 am

Try these:

Turn off JavaScripts, forum widgets, or announcements.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 6th 2014, 6:43 am

nothing changed, i disabled both

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by SLGray on June 6th 2014, 11:58 am

If you have modified your templates, use the default ones and see if it works.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 6th 2014, 12:33 pm

i forced default templates but its the problem still remains..

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by agatha on June 6th 2014, 12:43 pm

Hi,
I am a new member here, so a bit overwhelmed with the topics and navigation of the site.
Right now, all I want to know is whether thenAdministrator is able to read other memebers' PMs..
Please help!!!

agatha
New Member

Posts : 4
Reputation : 1
Language : English

http://ourtennisforum.forumotion.co.uk

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by agatha on June 6th 2014, 12:45 pm

Me again!
In case I find it difficult to get hold of this thread as there are so many, can I please be PM-ed the reply.
A simple yes or no would be great!
Thanks in advance!

agatha
New Member

Posts : 4
Reputation : 1
Language : English

http://ourtennisforum.forumotion.co.uk

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 6th 2014, 2:13 pm

Hi agatha
this is not a place for your problem , u should open a new thread about thatSmile

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 8th 2014, 5:59 pm

BUMP

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by Jophy on June 9th 2014, 7:32 am

Hello,

I don't think the force default templates can completely remove the modifications made, see if your viewtopic_body is modified and delete it. Delete

Make sure to save your current template first in a notepad in case the template is not the problem.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 9th 2014, 8:18 am

i tried this too, delete the template and disable js but still...

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by Jophy on June 9th 2014, 8:53 am

Is this only happening your account?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 9th 2014, 10:18 am

hmm, i think yes..
i tried to make 3 posts with other account and seems to working fine :S

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by Jophy on June 9th 2014, 5:22 pm

That seems odd, are there codes in your signature or just plain texts/images? Try resynchronizing your account only.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 9th 2014, 5:48 pm

they are just plain images. (around 4-5).
how to resynch my account?

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by Jophy on June 10th 2014, 8:38 am

Go to:
AP > General > (Forum)Configuration > Misc Options:
Synchronize a user:

Also, if it doesn't work, can you try posting consecutively and once the problem occurs, please provide a screenshot of the whole posts along with the time posted before we can forward this to Buttercup.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 10th 2014, 9:14 am

okey, but what synchronize exactlly do?

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by Jophy on June 10th 2014, 9:18 am

It fixes up bugs related to forum's data with the database.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by @Mark on June 10th 2014, 9:24 am

The thing that cause the problem is simply inside the admin's user preference (/profile?mode=editprofile&page_profil=preferences). The setting "Always attach my signature" is disabled on FORUM ADMIN only (/u1). Nothing to worry about to all users that registered on your forum since the signature attachment setting is enabled to them by default.

A small fix is indeed need regarding the user preference of the admin. Every admin forum should instead have the setting set to enable.

@Mark
Forumember

Male Posts : 187
Reputation : 37
Language : HTML | CSS | Javascript | C | Java
Location : Republic of the Philippines

http://help.forumotion.com/

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 10th 2014, 9:46 am

oh thanks Mark.
where do i find this option to enable it?

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by @Mark on June 10th 2014, 9:53 am

Go to your profile preferences:
- http://fmplanet.forumgreek.com/profile?mode=editprofile&page_profil=preferences

Then enable the Always attach my signature. But there is another problem, once you enable it, you need to edit all the post that doesn't display signatures MANUALLY, and check the Attach signature option. Here some ss for you incase you can't find it: (Below the post a reply editor)


Let's wait for some replies on mods/admins.

@Mark
Forumember

Male Posts : 187
Reputation : 37
Language : HTML | CSS | Javascript | C | Java
Location : Republic of the Philippines

http://help.forumotion.com/

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 10th 2014, 10:02 am

the attach signature from profile settings was already enabled

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by @Mark on June 10th 2014, 10:38 am

Yes but will be applied only when you reply to a topic starting from the time you enable it. So all the previous reply you made, you need to edit the option by editing the post manually, one by one.

@Mark
Forumember

Male Posts : 187
Reputation : 37
Language : HTML | CSS | Javascript | C | Java
Location : Republic of the Philippines

http://help.forumotion.com/

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by J0k3R^ on June 10th 2014, 4:26 pm

@Jophy synchronize didnt change something

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by Jophy on June 10th 2014, 4:42 pm

Read this and see if you missed an option:

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Signature not appearing in all posts

Post by PunBBGR on June 16th 2014, 6:09 pm

Hello,

Please check the image below and check if you added any number in the field that it is marked.


If you did, i would recommend you to place it to zero(0) because the field show information about the posts only to the number that is placed in the marked field.

Regards.

PunBBGR
Forumember

Posts : 39
Reputation : 6
Language : Greek, English
Location : Greece

http://helpgr.forumgreek.com/forum

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum