The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Navigation Images are being weird?

View previous topic View next topic Go down

Solved Navigation Images are being weird?

Post by Moonie Magic on June 9th 2014, 12:34 am

When I'm logged out of my forum... the navigation images look fine... like this




But when I'm logged in... the forum image has a weird pink line beside it that I did not make...



What could cause this and how do I fix it?Crying or Very sad


http://mooniemagic.englishboards.com/


Last edited by Moonie Magic on June 10th 2014, 8:50 pm; edited 1 time in total

Moonie Magic
New Member

Posts : 14
Reputation : 1
Language : Enlgish

http://MoonieMagic.englishboards.com

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Ange Tuteur on June 9th 2014, 7:10 am

Hello Moonie Magic,

If this is still occurring, could you send me a test account by PM ?

Thanks Smile

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Moonie Magic on June 9th 2014, 8:12 am

@Ange Tuteur wrote:Hello Moonie Magic,

If this is still occurring, could you send me a test account by PM ?

Thanks Smile
what's a test account? Just a random account you make?
& yes the problem is still happening.. i've tried fixing it but idk what's wrong. the image file i'm using for that link is this...
http://i.imgur.com/8YmNwqV.png
Sad
see, no pink line on the right side of it

Moonie Magic
New Member

Posts : 14
Reputation : 1
Language : Enlgish

http://MoonieMagic.englishboards.com

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Jophy on June 9th 2014, 8:51 am

@Moonie Magic wrote:
@Ange Tuteur wrote:Hello Moonie Magic,

If this is still occurring, could you send me a test account by PM ?

Thanks Smile
what's a test account? Just a random account you make?
& yes the problem is still happening.. i've tried fixing it but idk what's wrong. the image file i'm using for that link is this...
http://i.imgur.com/8YmNwqV.png
Sad
see, no pink line on the right side of it
Hello,

A test account is like a usual account you can make which Ange Teteur can use for logging in the forum and to check your forum. Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Moonie Magic on June 9th 2014, 10:17 pm

@Jophy wrote:
@Moonie Magic wrote:
@Ange Tuteur wrote:Hello Moonie Magic,

If this is still occurring, could you send me a test account by PM ?

Thanks Smile
what's a test account? Just a random account you make?
& yes the problem is still happening.. i've tried fixing it but idk what's wrong. the image file i'm using for that link is this...
http://i.imgur.com/8YmNwqV.png
Sad
see, no pink line on the right side of it
Hello,

A test account is like a usual account you can make which Ange Teteur can use for logging in the forum and to check your forum. Wink
Okay I just created an account and PMed her the info Smile

problem is still happening. Pretty weird.

Moonie Magic
New Member

Posts : 14
Reputation : 1
Language : Enlgish

http://MoonieMagic.englishboards.com

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Ange Tuteur on June 9th 2014, 10:23 pm

Hmm this is weird, I have logged in and it is the same as when I am logged out. Which browser are you using to browse the forum ?

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by @Mark on June 10th 2014, 8:31 am

Can you also provide me the test account, i'd like to give this a check.

@Mark
Forumember

Male Posts : 187
Reputation : 37
Language : HTML | CSS | Javascript | C | Java
Location : Republic of the Philippines

http://help.forumotion.com/

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Moonie Magic on June 10th 2014, 1:19 pm

@Ange Tuteur wrote:Hmm this is weird, I have logged in and it is the same as when I am logged out. Which browser are you using to browse the forum ?

Google Chrome scratch

@@Mark wrote:Can you also provide me the test account, i'd like to give this a check.
PM'd

Moonie Magic
New Member

Posts : 14
Reputation : 1
Language : Enlgish

http://MoonieMagic.englishboards.com

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by @Mark on June 10th 2014, 1:40 pm

Hmm yeah something is weird here, anyway, can you do me a favor? Try to login the test account instead of the Admin account then check if same result happen.

@Mark
Forumember

Male Posts : 187
Reputation : 37
Language : HTML | CSS | Javascript | C | Java
Location : Republic of the Philippines

http://help.forumotion.com/

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Moonie Magic on June 10th 2014, 7:27 pm

@@Mark wrote:Hmm yeah something is weird here, anyway, can you do me a favor? Try to login the test account instead of the Admin account then check if same result happen.

Still happens confused








this is so weird and driving me crazy

Moonie Magic
New Member

Posts : 14
Reputation : 1
Language : Enlgish

http://MoonieMagic.englishboards.com

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by @Mark on June 10th 2014, 7:42 pm

Ok, give this a try, add this to your CSS:
Code:
#i_icon_mini_index {
width: 125px !important;
}

@Mark
Forumember

Male Posts : 187
Reputation : 37
Language : HTML | CSS | Javascript | C | Java
Location : Republic of the Philippines

http://help.forumotion.com/

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Moonie Magic on June 10th 2014, 8:49 pm

@@Mark wrote:Ok, give this a try, add this to your CSS:
Code:
#i_icon_mini_index {
width: 125px !important;
}

IT WORKED yay
:wouhou:


Moonie Magic
New Member

Posts : 14
Reputation : 1
Language : Enlgish

http://MoonieMagic.englishboards.com

Back to top Go down

Solved Re: Navigation Images are being weird?

Post by Ange Tuteur on June 10th 2014, 10:36 pm

Thanks, Mark.

Topic archived

Have a good day Smile

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum