The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with forum

View previous topic View next topic Go down

Pro Admin Problem with forum

Post by waros on Thu 12 Jun - 10:50

Hello, I have a problem with the forum ...

that is,

like me get into the admin cpanel, all oke is ...

but when I come to the forum, and I click on something immediately transferred me to another site ...

Forum link fs-balkan.forumcroatian.com

+ Portal can browse all oke but it still can not, for example, to write a new post, etc..

Please help fast, Thanks.

waros
New Member

Posts : 7
Reputation : 1
Language : Croatian

http://fs-balkan.forumcroatian.com

Back to top Go down

Pro Admin Re: Problem with forum

Post by Jophy on Thu 12 Jun - 13:16

Hello,

To which are you clicking on your forum that you are being redirected to another site? Or are you being redirected automatically to an advertisement?

Please provide screenshots to which you are being redirected, thanks.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Problem with forum

Post by waros on Thu 12 Jun - 13:54

That means when I click on the starting page expel me http://prntscr.com/3s2cth

Some times we thus expel http://prntscr.com/3s2da8

Signs in cpanel sign, but the forum can not do anything, but I switched to some other link as I stated above in the picture ..

waros
New Member

Posts : 7
Reputation : 1
Language : Croatian

http://fs-balkan.forumcroatian.com

Back to top Go down

Pro Admin Re: Problem with forum

Post by SLGray on Thu 12 Jun - 18:42



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36712
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: Problem with forum

Post by waros on Thu 12 Jun - 20:56

No no, I forgot to mention that so all my people with this forum ... not just me.

waros
New Member

Posts : 7
Reputation : 1
Language : Croatian

http://fs-balkan.forumcroatian.com

Back to top Go down

Pro Admin Re: Problem with forum

Post by Jophy on Fri 13 Jun - 8:23

Have you installed Javascript codes lately? To turn off the Javascript, go to:
AP > Modules > Javascript Management :
Enable Javascript : Set to No
> Save

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Problem with forum

Post by waros on Fri 13 Jun - 11:54

I did what you said, and again the same problem.

waros
New Member

Posts : 7
Reputation : 1
Language : Croatian

http://fs-balkan.forumcroatian.com

Back to top Go down

Pro Admin Re: Problem with forum

Post by waros on Tue 17 Jun - 0:04

help ?

waros
New Member

Posts : 7
Reputation : 1
Language : Croatian

http://fs-balkan.forumcroatian.com

Back to top Go down

Pro Admin Re: Problem with forum

Post by SLGray on Tue 17 Jun - 0:41

Could you explain further what the issue is exactly?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36712
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: Problem with forum

Post by waros on Tue 17 Jun - 23:17

That means I can just enter the forum via cpalena, when you attempt to login as any normal member switch me to another forum ...

waros
New Member

Posts : 7
Reputation : 1
Language : Croatian

http://fs-balkan.forumcroatian.com

Back to top Go down

Pro Admin Re: Problem with forum

Post by Jophy on Wed 18 Jun - 8:51

Hello,

I will forward your problem to our pro admin to be looked at.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Problem with forum

Post by Leviosa on Wed 18 Jun - 11:45

Hello

I am checking your forum. In the meantime, I advise you to desactivate your Javascripts.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum