The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

External Domain Problem

View previous topic View next topic Go down

Solved External Domain Problem

Post by Canada Aquarium on July 1st 2014, 4:06 am

Hello,

I purchased the external domain www.Canadaquaria.ca

My normal forum is www.Canadaquaria.canadian-forum.com

I have been trying to follow the tutorialhttp://help.forumotion.com/t7021-redirect-an-extern-domain-name-that-you-own-to-your-board but it is still not working. The set up of my domain registrar is quite different than what is pictured. I have been working with the domain registrar to try to help me. We still cannot make it work.


My domain registrar says I should ask for what my CNAME destination is.


This is what it looks like on my domain end.



The top line is canadaquaria.ca


When I try to validate the new domain, I get this error








Please bare with me, I'm a noob at this. As much step by step help would be appreciated.

Canada Aquarium
Forumember

Posts : 35
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Solved Re: External Domain Problem

Post by SLGray on July 1st 2014, 4:57 am

Try entering only this in the box:
Code:
Canadaquaria.ca


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40216
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: External Domain Problem

Post by Canada Aquarium on July 1st 2014, 5:04 am

SLGray wrote:Try entering only this in the box:
Code:
Canadaquaria.ca


I assume you are referring to changing that in the @ IP address/URL. I can enter Canadaquaria.ca, but when I save the page, it reverts to http://Canadaquaria.ca.

I still receive the same error when trying to validate www.Canadaquaria.ca

My advisor on the domain registrar says they need to know the CNAME destination.

Canada Aquarium
Forumember

Posts : 35
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Solved Re: External Domain Problem

Post by SLGray on July 1st 2014, 5:12 am

Ok. So with http, you are still getting the error message?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40216
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: External Domain Problem

Post by Canada Aquarium on July 1st 2014, 5:14 am

SLGray wrote:Ok. So with http, you are still getting the error message?


Yes. I am still receiving "Error The supplied domain name is not well configured Your CNAME must redirect to: Canadaquaria.canadian-forum.com"

I don't know if this is helpful, but if I search "www.Canadaquaria.ca" I get to a Forumotion page that says "The Forum www.Canadaquaria.ca doesn't exist".


The question my domain registrar is asking me is "Please ask what should be the destination for CNAME in case of domain Canadaquaria.ca and forum located atwww.Canadaquaria.canadian-forum.com"

Canada Aquarium
Forumember

Posts : 35
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Solved Re: External Domain Problem

Post by Shadow on July 1st 2014, 11:22 am

Hello

I have transfered the problem to our technicians. They will check if the problem is coming from us

Thanks Smile

EDIT: Our technicians made some tests and they managed to enter a CNAME properly. You should contact your external register. I think something is not configured properly.
Thanks in advance


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: External Domain Problem

Post by Shek Crowley on July 1st 2014, 1:25 pm

Thanks by info Buttercup. Very Happy

I'm already following the topic.
avatar
Shek Crowley
Active Poster

Male Posts : 1412
Reputation : 40
Language : Portuguese and English
Location : Brazil

http://www.shiftactif.com/

Back to top Go down

Solved Re: External Domain Problem

Post by Canada Aquarium on July 1st 2014, 8:49 pm

Buttercup wrote:Hello

I have transfered the problem to our technicians. They will check if the problem is coming from us

Thanks Smile

EDIT: Our technicians made some tests and they managed to enter a CNAME properly. You should contact your external register. I think something is not configured properly.
Thanks in advance

My domain registrar sent me here, as they want to know what the CNAME destination should be for the new domain "www.Canadaquaria.ca" for the forum "www.Canadaquaria.canadian-forum.com".


EDIT: I spoke to them again and they say "As I can see your sub-domainwww.canadaquaria.cais already pointed to canadaquaria.canadian-forum.com with cname" and"Unfortunately, we failed to replicate the issue on our end. as I can see the domain Canadaquaria.ca is configured according to instructions provided herehttp://help.forumotion.com/t7021-redirect-an-extern-domain-name-that-you-own-to-your-board ".


Their support suggests your technicians try this: "You can suggest them to perform the following command 'dig +tracewww.canadaquaria.ca' and they will see" that the domain is configured according to the instructions provided on the forumotion support page.


I need clarification on how to fix this.

Canada Aquarium
Forumember

Posts : 35
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Solved Re: External Domain Problem

Post by Canada Aquarium on July 1st 2014, 10:02 pm

I attempted to validate canadaquaria.ca and for some reason it worked now. I don't know if it was anything on your end that for adjusted, however I'm glad it is working.

Canada Aquarium
Forumember

Posts : 35
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Solved Re: External Domain Problem

Post by SLGray on July 1st 2014, 10:13 pm

It can take up to 72 hours before the process is completely finished.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40216
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: External Domain Problem

Post by Canada Aquarium on July 1st 2014, 10:50 pm

SLGray wrote:It can take up to 72 hours before the process is completely finished.

Interestingly, there was no error that time. So whatever changed, it is working now.

Canada Aquarium
Forumember

Posts : 35
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Solved Re: External Domain Problem

Post by SLGray on July 2nd 2014, 3:03 am

Topic Solved & Archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40216
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum