The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum widgets management problem

View previous topic View next topic Go down

Forum widgets management problem

Post by DK on July 10th 2014, 8:03 pm

My forum won't let me place my widgets to the left side of my forum.I already have some on the right side of the forum but whenever I try to move widget to the left it doesn't show up when I go to the forum.

The pixels of -
Width column 1 (left) :
Width column 3 (right) :

Are both set to 180 on my forum.

DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Re: Forum widgets management problem

Post by SLGray on July 10th 2014, 8:08 pm

Is this your forum - http://ourworldhub.forumotion.com/ ? I do see widgets on the left side.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35636
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Forum widgets management problem

Post by DK on July 11th 2014, 2:23 pm

The widgets show up on the left and right side of the portal but not on the left side of my forum page. Sorry I should've been specific.
They don't appear on the left side here : http://ourworldhub.forumotion.com/forum
Is it some sort of CSS that I have messed up?

DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Re: Forum widgets management problem

Post by Jadster on July 11th 2014, 3:58 pm

Nothing in your CSS should be affecting it, could you share a screenshot of your widgets page so we can see what may be causing this?

Jadster
Forumember

Male Posts : 659
Reputation : 78
Language : English
Location : United States

http://adminvortex.forumotion.com

Back to top Go down

Re: Forum widgets management problem

Post by DK on July 11th 2014, 4:58 pm

@Jadster wrote:Nothing in your CSS should be affecting it, could you share a screenshot of your widgets page so we can see what may be causing this?

This is what I have set up on my widgets page

http://i39.servimg.com/u/f39/17/96/32/45/widget10.png

DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Re: Forum widgets management problem

Post by DK on July 12th 2014, 3:03 am

Bump. please help.

DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum