Can't access my forum

Go down

Solved Can't access my forum

Post by flann on July 10th 2014, 9:12 pm

Hello there.
On the date of 2014-06-20 I have created the forum http://glashaven.bosforum.net/ (with the same email address) for me and my friends to play rpg together. Since 1-1.5 days ago, none of us can reach the website. Other forumotion based websites (similar rpg ones we know, and which are Turkish as well) are accessible, though our's is not. We waited for it might have been solved on it's own but it hasn't.


Any help would be appreciated and have a nice day!


Last edited by flann on July 11th 2014, 12:54 am; edited 1 time in total

flann
New Member

Posts : 2
Reputation : 1
Language : Turkish, English, Basic Japanese

http://glashaven.eclipserpg.com/

Back to top Go down

Solved Re: Can't access my forum

Post by SLGray on July 10th 2014, 9:47 pm

http://glashaven.bosforum.net/ loads fine for me.  Do you get any kind of message when you tried to load your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43053
Reputation : 3047
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Can't access my forum

Post by Derri on July 10th 2014, 10:09 pm

@SLGray wrote:http://glashaven.bosforum.net/ loads fine for me.  Do you get any kind of message when you tried to load your forum?

Same, loads fine for me also.
avatar
Derri
Helper
Helper

Male Posts : 8712
Reputation : 628
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Can't access my forum

Post by flann on July 10th 2014, 11:55 pm

It's strange. It loads for a while (nothing shows up) and loads until I get this message from Opera:
Spoiler:

This webpage is not available
Opera could not load the webpage because glashaven.bosforum.net took too long to respond. The website may be down, or you may be experiencing issues with your internet connection.
Check your internet connection.
Check any cables and reboot any routers, modems, or other network devices you may be using.

Allow Opera to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server...
Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Opera menu > Settings > Change proxy settings... > LAN Settings and deselect "Use a proxy server for your LAN".
I also get something similar with Chrome.

Looking at it, I can also access to it using a VPN. However, I don't think it's about the country, I can access other forumotion websites without a VPN. I don't get these kinds of things.
Now that's really strange, I must say.

Edit: I changed the domain to http://glashaven.eclipserpg.com/ and somehow now it works.


Last edited by flann on July 11th 2014, 12:54 am; edited 1 time in total (Reason for editing : Solving the problem)

flann
New Member

Posts : 2
Reputation : 1
Language : Turkish, English, Basic Japanese

http://glashaven.eclipserpg.com/

Back to top Go down

Solved Re: Can't access my forum

Post by Derri on July 11th 2014, 6:20 am

Topic Solved and Locked
avatar
Derri
Helper
Helper

Male Posts : 8712
Reputation : 628
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum