The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Only Topic] servimg.com problem

View previous topic View next topic Go down

Pro Admin [Only Topic] servimg.com problem

Post by APE on July 11th 2014, 2:44 pm

Dear staff,
I have been having lots of problems with servimg.com today it will take for ever to load up and then when it comes up and i try to add a pic it will just crash on me and i end up with a white box like this


Please buttercup get the tech's on this Wink

Ape

APE
Manager
Manager

Male Posts : 8333
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: [Only Topic] servimg.com problem

Post by Leviosa on July 11th 2014, 2:54 pm

@APE wrote:Dear staff,
I have been having lots of problems with servimg.com today it will take for ever to load up and then when it comes up and i try to add a pic it will just crash on me and i end up with a white box like this


Please buttercup get the tech's on this Wink

Ape
Hello APE

Many thanks, information immediatly sends to our technicians thumleft

I will inform you as soon as it is solved :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: [Only Topic] servimg.com problem

Post by APE on July 11th 2014, 3:00 pm

Thank you Buttercup :rose:





APE
Manager
Manager

Male Posts : 8333
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: [Only Topic] servimg.com problem

Post by Leviosa on July 11th 2014, 3:42 pm

Hello

Did you wait for the complete upload of servimg? Because, sometimes you can have a white page for few seconds and then, it backs to normal Smile

Thanks for your answer Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: [Only Topic] servimg.com problem

Post by APE on July 11th 2014, 4:32 pm

Yes i did and sometimes it come up with there website but no way to upload the pic's and some times it just did nothing at all just the white screen

But now it looks to be working fine a little slow but better then it was

Thanks Buttercup thumrightkiss:rose:





APE
Manager
Manager

Male Posts : 8333
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum