The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Template problem in index_box

View previous topic View next topic Go down

In progress Template problem in index_box

Post by T w ! x on July 14th 2014, 5:32 pm

Hello
I found the day after the renewal of template ( index_box )
I do not have to show Avatar by name in the column next to "another contribution":


Code:
 <!-- END avatar -->

         <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
   </tr>
   <!-- END forumrow -->

How do I make here

Code:
<!-- BEGIN catrow --><!-- BEGIN tablehead -->
<table class="tborder" cellpadding="6" cellspacing="1" border="0" width="100%" align="center">
<thead>
    <tr align="center">
      <td class="thead"> </td>
      <td class="thead" width="100%" align="right">Forum</td>
      <td class="thead">Last Post</td>
      <td class="thead">Threads</td>

      <td class="thead">Posts</td>
     
    </tr>  <!-- END tablehead -->
</thead>
<!-- BEGIN cathead -->
<tbody>

    <tr>
        <td class="tcat" colspan="5">
           
            <a style="float:left" href="#top" onclick="return toggle_collapse('forumbit_1')"><img id="collapseimg_forumbit_1" src="http://i42.servimg.com/u/f42/17/02/19/25/collap12.gif" alt="" border="0" /></a>
           
            <a href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>

           
           
        </td>
    </tr>

</tbody>
    <!-- END cathead -->
    <!-- BEGIN forumrow -->

<tbody id="collapseobj_forumbit_1" style="">

<tr align="center">
    <td class="alt2"><img src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="" border="0" id="forum_statusicon_2" /></td>
    <td class="alt1Active" align="right" id="f2">
        <div>

            <a href="{catrow.forumrow.U_VIEWFORUM}"><strong>{catrow.forumrow.FORUM_NAME}</strong></a>
           
        </div>
        <div class="smallfont">{catrow.forumrow.FORUM_DESC}</div>
       
       
    </td>
 
    <!-- BEGIN forum_link_no -->
    <td class="alt2">
<div class="smallfont" align="right">
    <div>

        <span style="white-space:nowrap">
        <img class="inlineimg" src="http://i42.servimg.com/u/f42/17/02/19/25/icon111.gif" alt="" border="0" />
       
           
            </span>
            <span style="white-space:nowrap">
       
        <strong>{catrow.forumrow.LAST_POST}</strong></span>
    </div>

   
</div>
</td>
    <td class="alt1">{catrow.forumrow.TOPICS}</td>
    <td class="alt2">{catrow.forumrow.POSTS}</td>
    <!-- END forum_link_no -->
   
</tr>
<!-- END forumrow -->
</tbody>

<tbody>
  <!-- BEGIN catfoot -->
    <tr>
        <!-- BEGIN inc -->
        <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
        <!-- END inc -->
        <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
    </tr>
    <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
    <tr>
          <tbody>
        <td class="tfoot" align="center" colspan="5"><div class="smallfont"><strong>
            <a href="?mark=forums" rel="nofollow">Mark Forums Read</a>
              
            <a href="?mode=delete_cookies">Delete Cookies</a>
        </strong></div></td>

    </tr>
</tbody>
</table>
<script type="text/javascript" src="http://ws-hm.com/des/clientscript/vbulletin_read_marker.js?v=387"></script>
<script type="text/javascript">
<!--
vbphrase['doubleclick_forum_markread'] = "Double click on this icon to make this forum post.";
init_forum_readmarker_system();
//-->
</script>
<!-- /main -->

<br />

<br />
  <img src="{SPACER}" alt="" height="5" width="1" />
<!-- END tablefoot --><!-- END catrow -->
 

T w ! x
Forumember

Posts : 35
Reputation : 3
Language : Arabic & English

Back to top Go down

In progress Re: Template problem in index_box

Post by SLGray on July 14th 2014, 7:38 pm



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Template problem in index_box

Post by T w ! x on July 14th 2014, 9:49 pm

yas

T w ! x
Forumember

Posts : 35
Reputation : 3
Language : Arabic & English

Back to top Go down

In progress Re: Template problem in index_box

Post by T w ! x on July 14th 2014, 9:52 pm

Yes it well, but you do amendment on the Block
I can not modify it asks violin I have a different template

T w ! x
Forumember

Posts : 35
Reputation : 3
Language : Arabic & English

Back to top Go down

In progress Re: Template problem in index_box

Post by T w ! x on July 15th 2014, 4:45 pm

Up

T w ! x
Forumember

Posts : 35
Reputation : 3
Language : Arabic & English

Back to top Go down

In progress Re: Template problem in index_box

Post by T w ! x on July 17th 2014, 3:44 pm

Up

T w ! x
Forumember

Posts : 35
Reputation : 3
Language : Arabic & English

Back to top Go down

In progress Re: Template problem in index_box

Post by Mario Gotze on July 20th 2014, 8:05 am

ur Version ?

Mario Gotze
Forumember

Male Posts : 67
Reputation : 2
Language : Eng & Arabic & German & French & Spanish .
Location : MA

http://www.f-mzaj.com

Back to top Go down

In progress Re: Template problem in index_box

Post by T w ! x on July 21st 2014, 12:34 am

HHHHH you can not modify it Please do not respond again

T w ! x
Forumember

Posts : 35
Reputation : 3
Language : Arabic & English

Back to top Go down

In progress Re: Template problem in index_box

Post by Mario Gotze on July 23rd 2014, 1:06 am

@T w ! x wrote:HHHHH you can not modify it Please do not respond again
i'm just asking you because i have this problime :/ 
Thank you for ur nice Hospitality # عديم الاخلاق

Mario Gotze
Forumember

Male Posts : 67
Reputation : 2
Language : Eng & Arabic & German & French & Spanish .
Location : MA

http://www.f-mzaj.com

Back to top Go down

In progress Re: Template problem in index_box

Post by Luffy on July 23rd 2014, 9:27 am

Hello,

Please show us an image with what you want and give us your forum link to see what you want and check it on your forum.






Luffy
Manager
Manager

Male Posts : 4246
Reputation : 424
Language : Greek, English
Location : Greece

http://helpgr.forumgreek.com/forum

Back to top Go down

In progress Re: Template problem in index_box

Post by SLGray on July 23rd 2014, 10:46 am

So you have activated this feature, but it is not working?  Is it because your templates were modified before this feature was added?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Template problem in index_box

Post by T w ! x on July 25th 2014, 4:21 pm

@SLGray wrote:So you have activated this feature, but it is not working?  Is it because your templates were modified before this feature was added?
yas
Are you on the template modification ؟

T w ! x
Forumember

Posts : 35
Reputation : 3
Language : Arabic & English

Back to top Go down

In progress Re: Template problem in index_box

Post by SLGray on July 25th 2014, 9:36 pm

Did you read the part about modified phpBB 2 templates at the bottom of the topic - http://help.forumotion.com/t133214-new-option-show-avatars-in-the-column-last-posts ?  You only have to does this if the templates were modified before this option was added.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Template problem in index_box

Post by T w ! x on July 26th 2014, 5:39 pm

Yeah well I've amendment to topics_list_box
But
When I Edited Template index_box does not change anything

T w ! x
Forumember

Posts : 35
Reputation : 3
Language : Arabic & English

Back to top Go down

In progress Re: Template problem in index_box

Post by SLGray on July 26th 2014, 7:14 pm

If the templates listed in the topic about the new option is not modified, then you do not have to modify those templates.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum