The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Gallery and button issues

View previous topic View next topic Go down

In progress Gallery and button issues

Post by Lanth Magnes on July 14th 2014, 10:22 pm


To unlock my messaging, I was told to write a post. I suppose this is as good a place as any to unlock this feature.

Alright. Down to business. My webmaster/friend is on a leave of absence from a pretty much dead and falling apart forum we made about 2 years ago. I'm hoping to spend this time fixing the forum, now that we don't have a GFX guy (or any other staff for that matter). This isn't a coup. I just want him to be surprised when he comes back, and hopefully we'll be more active after this. At the very least, I will be.

As I mentioned in the previous paragraph, the forum is pretty much fallen apart. The hosting site that our GFX guy used has since shut down, and most of the button images are dead links by now. But I came up with an idea to contain the issue.

I would like to use the forum gallery feature to host the images I will be using for the buttons, and if successful, the banners et cetera as well. For this to work, I need to find out how to access and upload to the gallery.

So far, I have it turned on, but there's currently no button for it. Furthermore, I've added it to the widget section on the right side, however, it doesn't appear when I refresh the forum. Only moderators and admins can view it. Only admins can modify if.

My questions: Can I use the Gallery widget to host images? If so, how can I take advantage of this feature?


Last edited by Lanth Magnes on July 14th 2014, 11:04 pm; edited 2 times in total (Reason for editing : Adding screenshot)

Lanth Magnes
New Member

Posts : 6
Reputation : 1
Language : English

http://wmda.forumotion.com

Back to top Go down

In progress Re: Gallery and button issues

Post by SLGray on July 15th 2014, 2:56 am

Is the navigation menu text or images? 

The upload button:
Administration Panel > Display > Colors & Pictures > Pics Management
Advanced Mode
Gallery Tab


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Gallery and button issues

Post by Lanth Magnes on July 15th 2014, 6:37 am

@SLGray wrote:Is the navigation menu text or images?
The navigation menu was modified by a third party using the CSS stylesheet. Each button (except for the panel button) is composed of 2 png images: 1 idle and 1 hover. Bare with me if my terminology is a little off. I haven't been doing this for very long.

Example:
#i_icon_mini_index  { background: url('http://i.imm.io/Sb9E.png') no-repeat 0 0; width: 78px; height: 30px;}
#i_icon_mini_index:hover { background: url('http://i.imm.io/ScmS.png') no-repeat 0 0; width: 91px; height: 35px;}

Lanth Magnes
New Member

Posts : 6
Reputation : 1
Language : English

http://wmda.forumotion.com

Back to top Go down

In progress Re: Gallery and button issues

Post by SLGray on July 15th 2014, 6:44 am

Wait a minute, are you an administrator on the forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Gallery and button issues

Post by Lanth Magnes on July 15th 2014, 7:00 am

@SLGray wrote:Wait a minute, are you an administrator on the forum?
Yes, of course I am. I have been for about 2 years. My original occupation for the forum was the literary aspect and aesthetics of words, such as writing the rules and editing the official pages and descriptions. As we had a graphics person on the site at the time, I didn't dapple with this sort of thing too often.


Last edited by Lanth Magnes on July 15th 2014, 7:05 am; edited 1 time in total

Lanth Magnes
New Member

Posts : 6
Reputation : 1
Language : English

http://wmda.forumotion.com

Back to top Go down

In progress Re: Gallery and button issues

Post by SLGray on July 15th 2014, 7:02 am

You will need to add a code for the gallery one.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Gallery and button issues

Post by Lanth Magnes on July 15th 2014, 7:10 am

@SLGray wrote:You will need to add a code for the gallery one.
Does that mean I need to write my own gallery? I thought I could use the existing widget for that. I went into the CSS Stylesheet and input the following:

#i_icon_mini_gallery { background: url('') no-repeat 0 0; width: 91px; height: 35px;

There is no image , but the size specifications appear to make it an invisible button of sorts. I will continue working on this Wednesday, as I have a prior engagement tomorrow. Until then, I won't have time to test the functionality of the button. Thank you for your help so far.

Lanth Magnes
New Member

Posts : 6
Reputation : 1
Language : English

http://wmda.forumotion.com

Back to top Go down

In progress Re: Gallery and button issues

Post by SLGray on July 15th 2014, 11:44 am

Administration Panel > Display > Colors & Pictures > Pics Management
Advanced Mode
Gallery Tab
For some reason most themes have the upload button blank.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Gallery and button issues

Post by Lanth Magnes on July 16th 2014, 7:55 pm

"Your picture(s) has been uploaded successfully

Click here to return to the category

Click here to return to the Album homepage"

So far so good. Now I'm going to attempt to find the path and use add that to the CSS stylesheet.

Well that looks important. I think I'll look into that when i get a chance.

Lanth Magnes
New Member

Posts : 6
Reputation : 1
Language : English

http://wmda.forumotion.com

Back to top Go down

In progress Re: Gallery and button issues

Post by Lanth Magnes on July 16th 2014, 8:05 pm

The image is being used as a button, however, it's a little large. I think this problem is as good as solved. Just gotta fine tune it a bit. bounce

Lanth Magnes
New Member

Posts : 6
Reputation : 1
Language : English

http://wmda.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum