The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Code derecognition of a group does not work on my forum.

View previous topic View next topic Go down

Solved Code derecognition of a group does not work on my forum.

Post by smurfavr on July 15th 2014, 4:44 am

Code derecognition of a group does not work on my forum. On my test forum code works. My site is not working. http://smurfa.bulgarianforum.net/
Code:
<!-- BEGIN switch_unsubscribe_group_input -->
            <input class="mainoption" type="submit" name="unsub" value="{L_UNSUBSCRIBE_GROUP}" />
        <!-- END switch_unsubscribe_group_input -->

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by SLGray on July 15th 2014, 4:48 am

Do you mean that after you removed it , you can still see the unsubscribe button?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by smurfavr on July 15th 2014, 4:57 am

yes

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by SLGray on July 15th 2014, 5:08 am

Did you save the changes and publish the modified template?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by smurfavr on July 15th 2014, 5:12 am

yes

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by SLGray on July 15th 2014, 5:13 am

Ok.

Send me a test account and forum link by pm.

Add this account to a group that can be unsubscribed from.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by smurfavr on July 15th 2014, 5:17 am

Removed.


grup
Нов


Last edited by smurfavr on July 15th 2014, 5:51 am; edited 1 time in total

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by SLGray on July 15th 2014, 5:21 am

Did you say that it worked on your test forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by smurfavr on July 15th 2014, 5:28 am

yes

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by SLGray on July 15th 2014, 5:30 am

Was the template modified before you remove that part?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by smurfavr on July 15th 2014, 5:33 am

On my forum, yes.

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by SLGray on July 15th 2014, 5:58 am

Recheck the template to make sure that you remove all the code for the unsubscribe option.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by smurfavr on July 15th 2014, 4:33 pm

This is my code.

Code:

<form action="{S_GROUPCP_ACTION}" method="post">
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="4">
   <tr>
      <th class="thHead" colspan="7" height="25"><h1 class="pagetitle">{L_GROUP_INFORMATION}</h1></th>
   </tr>
   <tr>
      <td class="row1" width="20%"><span class="gen">{L_GROUP_NAME}:</span></td>
      <td class="row2"><span class="gen"><strong>{GROUP_NAME}</strong></span></td>
   </tr>
   <tr>
      <td class="row1" width="20%"><span class="gen">{L_GROUP_DESC}:</span></td>
      <td class="row2"><span class="gen">{GROUP_DESC}</span></td>
   </tr>
   <tr>
      <td class="row1" width="20%"><span class="gen">{L_GROUP_MEMBERSHIP}:</span></td>
      <td class="row2">
         <span class="gen">{GROUP_DETAILS}&nbsp;
         <!-- BEGIN switch_subscribe_group_input -->
            <input class="mainoption" type="submit" name="joingroup" value="{L_JOIN_GROUP}" />
         <!-- END switch_subscribe_group_input -->
         
         </span>
      </td>
   </tr>
   <!-- BEGIN switch_mod_option -->
   <tr>
      <td class="row1" width="20%"><span class="gen">{L_GROUP_TYPE}:</span></td>
      <td class="row2">
         <span class="gen"><input type="radio" name="group_type" value="{S_GROUP_OPEN_TYPE}" {S_GROUP_OPEN_CHECKED}{S_GROUP_OPEN_DISABLED} />{L_GROUP_OPEN}&nbsp;<input type="radio" name="group_type" value="{S_GROUP_CLOSED_TYPE}" {S_GROUP_CLOSED_CHECKED} />&nbsp;{L_GROUP_CLOSED}&nbsp;<input type="radio" name="group_type" value="{S_GROUP_HIDDEN_TYPE}" {S_GROUP_HIDDEN_CHECKED} />{L_GROUP_HIDDEN}&nbsp;<input class="mainoption" type="submit" name="groupstatus" value="{L_UPDATE}" /></span>
      </td>
   </tr>
   <!-- END switch_mod_option -->
</table>
   {S_HIDDEN_FIELDS}
</form>
<form action="{S_GROUPCP_ACTION}" method="post" name="post">
   <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="4">
      <tr>
         <th class="thCornerL" height="25" nowrap="nowrap">{L_PM}</th>
         <th class="thTop" nowrap="nowrap">{L_USERNAME}</th>
         <th class="thTop" nowrap="nowrap">{L_POSTS}</th>
         <th class="thTop" nowrap="nowrap">{L_FROM}</th>
         <th class="thTop" nowrap="nowrap">{L_EMAIL}</th>
         <th class="thTop" nowrap="nowrap">{L_WEBSITE}</th>
         <th class="thCornerR" nowrap="nowrap">{L_SELECT}</th>
      </tr>
      <tr>
         <td class="catSides" colspan="8" height="28"><span class="cattitle">{L_GROUP_MODERATOR}</span></td>
      </tr>
      <tr>
         <td class="row1" align="center">{MOD_PM_IMG}</td>
         <td class="row1" align="center"><span class="gen"><a class="gen" href="{U_MOD_VIEWPROFILE}">{MOD_USERNAME}</a></span></td>
         <td class="row1" align="center" valign="middle"><span class="gen">{MOD_POSTS}</span></td>
         <td class="row1" align="center" valign="middle"><span class="gen">{MOD_FROM}</span></td>
         <td class="row1" align="center" valign="middle"><span class="gen">{MOD_EMAIL_IMG}</span></td>
         <td class="row1" align="center">{MOD_WWW_IMG}</td>
         <td class="row1" align="center">&nbsp;</td>
      </tr>
      <tr>
         <td class="catSides" colspan="8" height="28"><span class="cattitle">{L_GROUP_MEMBERS}</span></td>
      </tr>
      <!-- BEGIN member_row -->
         <tr>
            <td class="{member_row.ROW_CLASS}" align="center">{member_row.PM_IMG}</td>
            <td class="{member_row.ROW_CLASS}" align="center"><span class="gen"><a class="gen" href="{member_row.U_VIEWPROFILE}">{member_row.USERNAME}</a></span></td>
            <td class="{member_row.ROW_CLASS}" align="center"><span class="gen">{member_row.POSTS}</span></td>
            <td class="{member_row.ROW_CLASS}" align="center"><span class="gen">{member_row.FROM} </span></td>
            <td class="{member_row.ROW_CLASS}" align="center" valign="middle"><span class="gen">{member_row.EMAIL_IMG}</span></td>
            <td class="{member_row.ROW_CLASS}" align="center">{member_row.WWW_IMG}</td>
            <td class="{member_row.ROW_CLASS}" align="center"><!-- BEGIN switch_mod_option --><input type="checkbox" name="members[]" value="{member_row.USER_ID}" /><!-- END switch_mod_option --></td>
         </tr>
      <!-- END member_row -->
      <!-- BEGIN switch_no_members -->
         <tr>
            <td class="row1" colspan="7" align="center"><span class="gen">{L_NO_MEMBERS}</span></td>
         </tr>
      <!-- END switch_no_members -->
      <!-- BEGIN switch_hidden_group -->
         <tr>
            <td class="row1" colspan="7" align="center"><span class="gen">{L_HIDDEN_MEMBERS}</span></td>
         </tr>
      <!-- END switch_hidden_group -->
      <!-- BEGIN switch_mod_option -->
         <!-- BEGIN switch_grp_admin -->
            <tr>
               <td class="row2" colspan="8" align="left">
                  <strong><span class="gen">{L_ADMIN_GRP_EXPLAIN}</span></strong>
               </td>
            </tr>
         <!-- END switch_grp_admin -->
         <tr>
            <td class="catBottom" colspan="8" align="right">
               <table width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
                  <tr>
                     <td align="left" valign="top">
                        <span class="genmed"><input class="post" type="text" id="username" name="username" size="20" maxlength="25" />&nbsp;<input class="mainoption" type="submit" name="add" value="{L_ADD_MEMBER}" />&nbsp;<input type="button" class="liteoption" id="find_user" value="{L_FIND_USERNAME}" /></span>
                     </td>
                     <td><span class="cattitle"><input class="mainoption" type="submit" name="remove" value="{L_REMOVE_SELECTED}" /></span></td>
                  </tr>
               </table>
            </td>
         </tr>
      <!-- END switch_mod_option -->
   </table>
   <table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
      <tr>
         <td align="left" valign="top"><span class="nav">{PAGE_NUMBER}</span></td>
         <td align="right" valign="top"><span class="nav">{PAGINATION}</span></td>
      </tr>
      <tr>
         <td>
            {PENDING_USER_BOX}{S_HIDDEN_FIELDS}
         </td>
      </tr>
   </table>
</form>
<table width="100%" border="0" cellspacing="2" align="center">
   <tr>
      <td align="right" valign="top">{JUMPBOX}</td>
   </tr>
</table>

<!-- BEGIN switch_mod_option -->
<div id="find_username" class="jqmWindow"></div>

<script src="{JS_DIR}jquery/jqmodal/jqmodal.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
   $(document).ready(function(){
      function find_username(fieldname) {
         $.get('{U_SEARCH_USER}&fieldname=' + fieldname + '&time=' + timestamp(), '',
            function(data){
               $('#find_username').html(data).jqmShow();
               $('.jqmOverlay').bgiframe();
               $('#find_username').bgiframe();
            });
         return false;
      }
      $('#find_user').click(function(){
         return find_username('username');
      });
      $('#find_username').jqm({toTop: true});
   });
//]]>
</script>
<!-- END switch_mod_option -->

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by smurfavr on July 30th 2014, 7:06 pm

up

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by smurfavr on July 31st 2014, 9:28 pm

The problem is fixed.

smurfavr
Active Poster

Male Posts : 1418
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: Code derecognition of a group does not work on my forum.

Post by SLGray on August 1st 2014, 2:44 am

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum